Video Screencast Help
Scheduled Maintenance: Symantec Connect is scheduled to be down Saturday, April 19 from 10am to 2pm Pacific Standard Time (GMT: 5pm to 9pm) for server migration and upgrades.
Please accept our apologies in advance for any inconvenience this might cause.

SWV not installing in Windows 8

Created: 30 Aug 2013 • Updated: 30 Aug 2013 | 2 comments
This issue has been solved. See solution.

Hello!

This is may first post, so I apologize in advance if this is not the appropriate place.

I tried to install Symantec_Workspace_Virtualization_x64.exe on Windows 8. I downloaded the last version in http://www.symantec.com/workspace-virtualization (link Trialware, on the right).

Apparently everything went ok, but then I couldn't find the executable to run the software. It doesn't appear on Start Screen, not even when I right-click and choose All Apps. I tried to run it directly from Program Files\Symantec\Workspace Virtualization, to no avail.

If I try to reinstall, I get a "Product already installed" error message.

What must I do?

Thanks in advance for any hint on how to solve it.

Operating Systems:

Comments 2 CommentsJump to latest comment

ksreek's picture

As a kick starter, i would assume the most likely cause is that you haven't selected the SWV Admin module, the (UI) based program to manage the virtual layers.Have you installed this module during the application installation  ?  . The installation doesn't trigger this module by default for security purposes. The respective executable is "SVSAdmin.exe" in the installation directory.

Alternatively , it is also worth checking for any applocker policies preventing SWV to load.

SWV_Install.JPG

 

 

 
SOLUTION