Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Syamntec Vulnerability Protection Plugin Error

Created: 26 Sep 2013 | 9 comments

Hi,

We have SEP 12.1.3 running on our Windows 7 Pro x64 machines, which are all VDI. Each time a user runs Firefox 23.0.1 a plugin check occurs which ends in a "Symantec Vulnerability Protection Error". The prompt is very annoying and floods the helpdesk with dozens of calls around the issue. Is there a way to disable that prompt? Firefox is the primary browser and must be kept up to date, so rolling back to an older version won't fly. I read, in another thread, that starting with Firefox 22, the IPS plugin no longer works. That is fine, but we do not need a prompt about it each time the web browser is launched. I read a KB article where it says to modify an intrusion prevention policy and disable browser intrusion prevention, but that did nothing for my current problem. Anyone else having these issues as well?

Many thanks!

Operating Systems:

Comments 9 CommentsJump to latest comment

.Brian's picture

Unfortunately this is a side effect of the incompatibility. I believe you can do a GPO but no way to disable in sepm

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

sandra.g's picture

Unchecking and locking the Enable Browser Intrusion Prevention on the policy that applies to your client group isn't disabling the plug-in? That is odd, if they are getting the policy.

sandra

IntrusionPrevention.png

Symantec, Senior Information Developer
Enterprise Security, Mobility, and Management - Endpoint Protection

Don't forget to mark your thread as 'solved' with the answer that best helps you!

.Brian's picture

I think the problem is since there is no way to just not install the plugin, the prompt still comes up, even if the policy is disabled.

I don't believe the plugin can be separated out or at least not that I know of?

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

sandra.g's picture

Yeah, on that I think you are correct. I don't see that option when attempting to modify the installation.

sandra

Symantec, Senior Information Developer
Enterprise Security, Mobility, and Management - Endpoint Protection

Don't forget to mark your thread as 'solved' with the answer that best helps you!

SameerU's picture

Hi

Have you tried repairing the client

Regards

JasonRW's picture

Upgrading the version of Firefox to the latest, 24, worked to get rid of the plugin prompts. This is a rather annoying feature of SEP.

Thanks for the replies!

SameerU's picture

Nice to see your issue has resolved

Regards

SebastianZ's picture

For the followers of this thread please check as well:

https://www-secure.symantec.com/connect/forums/sym...

Currently the IPS engine has been updated to version 12.0.1.3 that is compatible up to the newest Firefox 24.x version. The update of the IPS Engine comes automatically with the IPS Definitions update (you need IPS defs from 2013.10.02 or newer revision). You can check the version of the your IPS Engine on the SEP Client -> Troubleshooting -> Versions -> Engines -> Intrusion Protection Engine (or IPS depending on the SEP Version used).