Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

SylinkDrop

Created: 03 Apr 2012 • Updated: 04 Apr 2012 | 6 comments
This issue has been solved. See solution.

I am trying to use Sylink Drop on a remote computer to replace the sylink.xml and reestablish communication.  I can't get it to work.  Can anyone help?

Comments 6 CommentsJump to latest comment

pete_4u2002's picture

you should be using sylink replacer not sylink drop. sylink replacer for SEP 11 will not work for SEP 12. You should be contacting Symantec support to get the tool.

SOLUTION
Ajit Jha's picture

Try this

 

  1. Export a new install package from SEPM
  2. Copy the serdef.dat in the package to those clients
  3. Stop the service by smc -p "password" -stop
  4. Replace the serdef.dat with the new one.
  5. Start the SMC service by smc -start

 

Regard's

Ajit Jha

Technical Consultant

ASC & STS

Mithun Sanghavi's picture

Hello,

I agree with Pete above.

Adding more - It is also really important, when you are connecting to the Remote machine via RDP, check if you are connected via Console.

How to install or manage Symantec AntiVirus and Symantec Endpoint Protection components through Remote Desktop

http://www.symantec.com/docs/TECH104331

Secondly, Question arises Is the Communication issue being faced by only 1 machine or a number of machines? Again, If it is a Communication Issue in all, then I would recommend you to work on these Artilces below:
 
Symantec Endpoint Protection Manager 12.1 Communication Troubleshooting
 
Troubleshooting communication problems between the management server and the client
 

Hope that helps!!

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

SUPPORT-2-SUPPORT's picture

Agreed with Pete, you have to contact Technical Support to download Sylink Replacer tool for version 12.1.

Regards,

S2S

 

Please don't forget to mark your thread solved with whatever answer helped you.

CoveWolf's picture

Thanks guys!  The last time I tried to figure this out I was told Sylink Drop was not available for 12.1.  I was able to download it and I have solved my issues.  Thanks everyone!