Video Screencast Help

Sylinkreplacer does not get all clients.

Created: 29 Jan 2013 | 8 comments

I have been using the Sylink replacer to get the most updated information out to all of my clients. I have covered a great deal of what needs to be covered, but there are probably about 30 clients that that did not get it. I understand that clients that are off will not receive the client, but when I send it out to subnets I am sure all clients are on. These machines are on, but do not get the Sylink dropped there, I have to manually add it and stop the service and restart it.

Why would the sylinkreplacer file fail to drop the files where they are needed?

Comments 8 CommentsJump to latest comment

.Brian's picture

Do you have admin creds on the boxes?

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

pete_4u2002's picture

is the remote registry service enabled on these clients?

pete_4u2002's picture

let know the outcome, also check the sylinkreplacer log

Chetan Savade's picture

Hi Briyan_S,

Just as an update from SEP 12.1 RU2 no need to use Sylink replacer tool

Check this article

https://www-secure.symantec.com/connect/articles/s...

Chetan Savade
Sr Technical Support Engineer, Endpoint Security
Enterprise Technical Support
CCNA | CCNP | MCSE | SCTS |

Don't forget to mark your thread as 'SOLVED' with the answer that best helps you.<

Ambesh_444's picture

Agreed with above comments.

 

Thank& Regards,

Ambesh

"Your satisfaction is very important to us. If you find above information helpful or it has resolved your issue. Please don't forget to mark the thread as solved."