Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Sylink.xml error when Adding Client Package

Created: 17 Aug 2010 | 7 comments

Hi,

ich have created several Client Packages which i now want to apply to Groups of my Organisation, e.g. Servers / Clients therefor the packaged differ from the standard settings... when i say Add Installation Package and navigate to my created setup.exe and klick ok it says that my sylink.xml may be missing or is corrupt?!

im on 11.0.6 RU6 ... Please advise... product is working normal and database should be fine!

Thanks very Much on this!

Comments 7 CommentsJump to latest comment

Rafeeq's picture

Adding install package is only for SEPM to add new version of setup file
for ex; you might have 11.0.5 sepm however you can add the packages of 11.0.6 inside sepm and later you can create packages of 11.0.6
are you trying to do autoupgrade?
http://service1.symantec.com/support/ent-security.nsf/docid/2010041310404248

How to create new client installation packages in the Symantec Endpoint Protection Manager console
http://service1.symantec.com/SUPPORT/ent-security.nsf/docid/2007072016360948

Matthias Hiller's picture

Found it by myself :) if you choose to edit the settings of the client i can select my feature sets which i choosed to create the setup files ;)

I check it and Ping back here Thanks!!!!

Matthias Hiller's picture

Yes it Works like a charm...

i am Positively Surprised about the easy way to administrate! G00d J0b ;)

Thanks for holding hand!

KenWeyandt's picture

My situation is similar.  After following the instructions from the link above, all my clients are now on 11.0.6.  But my server is 11.0.4202.  The Management console is 11.0.6.  What do I need to do to bring the server along?

VSK's picture

You need to run setup.exe  for the 11.0.6 version client on sepm server...You can also add the  client install packge for 11.0.6 in the SEPM console, where the server itself is listed...

-VSK

AravindKM's picture

Migrating to Symantec Endpoint Protection 11.0 RU6 

Please don't forget to mark your thread solved with whatever answer helped you : ) Thanks & Regards Aravind