Video Screencast Help

Symantec 11D restoring Jobs created with Veritas 9

Created: 11 Oct 2012 • Updated: 11 Oct 2012 | 7 comments
This issue has been solved. See solution.


I have Symantec V11d, I am trying to restore back information from tapes that was backed up with v9, the media is lto2, the drive is an ultrium 920, the backup was encypted in ver 9 with a password, 11d recognises the name of the tape, it knows it needs a password to catalogue it, it tells me how much data has been used on the tape, the catalogue runs and finishes successfully, but with a zero byte count, the server name shows up under restore but with no content, played around with the catalogue options but still get the same results.

Any help appreciated



Comments 7 CommentsJump to latest comment

SuperBrain's picture

If this was an encrypted backup set, you will NEED to know the password/passphrase in order to be able to restore.

185611857's picture


The password has been entered, otherwise the catalogue fails to even start, the passphrase is recognised and the media is catalogued successfully, but with 0 bytes and no files listed.


SuperBrain's picture

ok, can you make sure "Use storage-media based catalogs" option is unchecked in Tools - Options - Catalogs 

Run the catalog job to see if you get a byte count?

SuperBrain's picture

Attempt to rename the existing Catalog folder and re-run the catalog job (with a blank Catalog folder)

1. Stop all backup Exec services including the SQL service.

2. Go to C:\Program Files\Symantec\Backup Exec\ and rename the Catalogs folder to Catalogs_old

3. Start all Backup Exec services

4. Re-run the catalog job again and see if you getting a byte count.

Note: Do not delete that Catalogs folder, just rename it.

You can roll back to the old catalogs folder whenever you feel. Just follow the above steps and switch the folders.


Sorry, took a while to type this comment, didn't notice your update below :)

Colin Weaver's picture

Not sure why you can't see the data, although I assume you have checked the date filters at the top of the restore window.

However just for info 10.x and ealier used media password which just encoded the tape header, not the actual data on the tape. 11.x onwards used encryption.

185611857's picture

DOH, Schoolboy error the date filter was set for today, cannot believe I missed that one.

Cheers for you help.