Video Screencast Help

Symantec 12.1 firewall driver is not loaded error

Created: 09 Nov 2011 • Updated: 10 Nov 2011 | 5 comments

Hai,

I have upgraded symantec enpoint 11.0.7 to 12.1 in my company, after upgradation some of the pc showing "firewall driver is not loaded" error.

i have uninstalled and reinstalled client and also tried nonav,cleanwipe but the issue is not resolved. if any of u guys facing the same issue and solution.

pls let me know.

 

thanks in advance.

Comments 5 CommentsJump to latest comment

Chetan Savade's picture

Hi,

Try following steps

Remove the  Network Threat Protection (NTP) component, then reboot the machine and install it again.

  1. Control Panel > Add or Remove Programs > Symantec Endpoint Protection > Change > Modify >  Network Threat Protection > Entire feature will be unavailable.
  2. Reboot
  3. Control Panel > Add or Remove Programs > Symantec Endpoint Protection > Change > Modify >  Network Threat Protection > Entire feature will be installed on local hard drive. 

Check this Public KB also.

http://www.symantec.com/docs/TECH166169 

Chetan Savade
Technical Support Engineer, Endpoint Security
Enterprise Technical Support
CCNA | CCNP | MCSE | SCTS |

Don't forget to mark your thread as 'SOLVED' with the answer that best helps you.<

Kabi's picture

Hi Mr.chetan,

   Thanks for ur reply. I have tried the steps suggested by you but still iam getting the same error and also tried more than 10 times uninstalling and reinstalling 12.1.

I have also found teefer.sys file is missing in windows\system32\drivers folder.

here i have given the teeferinstall log file.

 

=========================================================================================
2011-11-16 13:11:17 sourceFolder: C:\Program Files\Symantec\Symantec Endpoint Protection\12.1.671.4971.105\Bin\TeeferXP
2011-11-16 13:11:17 teefer.inf: C:\Program Files\Symantec\Symantec Endpoint Protection\12.1.671.4971.105\Bin\TeeferXP\teefer.inf
2011-11-16 13:11:17 teeferm.inf: C:\Program Files\Symantec\Symantec Endpoint Protection\12.1.671.4971.105\Bin\TeeferXP\teefer_m.inf
2011-11-16 13:11:23 Acquired write lock for 'Symantec Firewall'
2011-11-16 13:11:24 ERROR: Call to installNetComponent() failed: 0x800f0203
2011-11-16 13:11:24 Teefer install failed, trying once more in 5 seconds
2011-11-16 13:11:29 Found 'oem13.inf'
2011-11-16 13:11:29 Found 'oem8.inf'
2011-11-16 13:11:29 Uninstalling 'oem8.inf'
2011-11-16 13:11:29 Uninstalling 'oem13.inf'
2011-11-16 13:11:29 Acquired write lock for 'Symantec Firewall'
2011-11-16 13:11:29 ERROR: Call to installNetComponent() failed: 0x800f0203
2011-11-16 13:11:29 InstallFirewall failed second attempt: -1
=========================================================================================
 
iam using windows xp service pack 3 with latest windows updates. 
Any other way to resolve this issue?
 
 

  

Chetan Savade's picture

Hi,

It would be worth trying to upgrade SEP 12.1 RU1.(Released today only)

 

Customers will be able to download SEP 12.1 RU1 (English) from FileConnect on Friday, November 18. Non-English versions will be available for download on Wednesday, November 23.

Let me know if issue resolved after upgrade to RU1.

Chetan Savade
Technical Support Engineer, Endpoint Security
Enterprise Technical Support
CCNA | CCNP | MCSE | SCTS |

Don't forget to mark your thread as 'SOLVED' with the answer that best helps you.<

Kabi's picture

Hi,

thanks for ur comments, we have arround 40 system in our office. only 4 win xp systems having this problem.

All others are working fine.

our offices contains winxp service pack2 & service pack3,vista,windows 7 systems.

we are using symantec 12.1.671.4971