Video Screencast Help

Symantec 5220 IPSec recreation

Created: 21 May 2012 • Updated: 21 May 2012 | 3 comments
ChiaraC's picture
This issue has been solved. See solution.

Hi,

I recently installed a 5220 appliance (2.0.1) and then upgraded to 2.0.2 via the supplied USB key without saving the IPsec information.

How can this information be recreated? When I run a software test it is failing...  Would resetting to factory defaults fix the issue?
 

Thanks

CC

Comments 3 CommentsJump to latest comment

Chad_Wansing's picture

A couple of notes......

1) The IPSec test failing is normal if you performed a re-image (versus upgrade) with the USB stick as it wipes out the IPSec certs that were installed from the factory.

2) The IPSec credentials would have to be recreated from our engineering group, sent to you, and one of the support folks would walk you through putting them on your box

3) As part of my stadard POC process I used to re-image the appliances off the bat just for good measure (no telling how many customers they'd been to or what state things were in) and I never bothered with the IPSec certs and have never had a problem.  I know there is some functionality coming that will play into the IPSec side of the box, but for standard functionality, I've never had a problem with the certs not being on there.

 

-Chad

follow me on twitter @chadwansing_sym to get alerts on patch releases and breaking NetBackup Appliance news

SOLUTION
Chad_Wansing's picture

no problem.  If you want to get the creds back on the box, it's not a big deal.  I'd open a low-priority case, let them know what you need done and they should be able to get that taken care of for you but you can be doing your stuff in the meantime.

 

-Chad

follow me on twitter @chadwansing_sym to get alerts on patch releases and breaking NetBackup Appliance news