Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

Symantec auto protect failed to load

Created: 22 Aug 2011 | 3 comments

I have a GPO in place that pushes out Symantec to all my clients. When the users log in they get a "failed to load dialog box"  that must be clicked ok, several times before it will go away. Also the taskbar shows a red circle around the Symantec symbol. 

The clients are all Windows XP SP3.  If anyone knows how to disable pop ups, and or remove the red X from the task bar it would be greatly appriciated. 

Comments 3 CommentsJump to latest comment

Rafeeq's picture

do u have any policy restricting SEP services? 

is it same after you uninstall / re-install SEP?

anonymousezero's picture

No, there isnt any policys restricting SEP services. It is the same after uninstalling.  Still get 2 failed to load dialog box's upon logging in.  

Rafeeq's picture

can u run sepsupport tool and also check this dcom permission

  1. On the Windows taskbar, click Start > Run.
  2. Type the following: dcomcnfg.exe
  3. Click OK.
  4. Perform one of the following:
    • In Windows 2003/XP, expand Component Services, and then expand Computers. Right-click My Computer, and clickProperties. On the Default Properties tab, on the Default Impersonation Level menu, click Identify.
    • In Windows 2000, on the Default Properties tab, on the Default Impersonation Level menu, click Identify.
    • http://www.symantec.com/business/support/index?page=content&id=TECH105414