Video Screencast Help

Symantec backup Exec 11d

Created: 19 Jun 2012 • Updated: 03 Jul 2012 | 38 comments
This issue has been solved. See solution.

Hi All,

 

I am new to symantec backup exec,

 

can you please give steps for below,

*How to restore a job which has been backed-up using Backup to disk

Comments 38 CommentsJump to latest comment

Backup_Exec's picture

Hi

 

Go to Restore tab & then expand the server for which you want to do restore & then click on items you want to restore once the item is selected if you click on view by media , you will come to know the bkf file used for the backup done

 

So you can restore from the bkf file

 

Thanks

 

Sameer

Don't forget to give a "Thumbs Up" or Mark as "Solution" if someones advice has helped you.

be-nugget's picture

Restore settings and procedures can differ on a number of factors but in summary:

FIle > New restore job.

Restore selections will be listed either by resource, or media if it still exists in the catalog.  Media may need to be catalogged if it has since been trunacted.

Step through the settings, ensure you remember to redirect the restore set if you do not want to overwrite the existing files.

 

 

ramkr2020's picture

Hi ,

 

Backup job is failing stating Alert

Please insert overwritable media into the robotic library using the import command.

Jobshistory shows - 

e000e020 - The job was scheduled to run, but the availability window closed before the job could start. There may not have been any destination devices available during the window, or the job may have been submitted to run when the window was closed.

 

I usually quick erase the old slot under Devices-Robotic libraries-Slots to fix this,  but now when i do this , its sitting under current jobs stating Ready: no idle devices are available,

Job status for Scheduled backup jobs are showing up as Ready;No idle devices are available.

Please help.

 

Kiran Bandi's picture

You should have opened a new discussion as this is a new query from the original.....

Biker_Dude's picture

If the backup is sitting in the state you mentioned, that means the robitice library is currently not available.

Is there another job running on the library?

Did the library go offline in BE?

 

ramkr2020's picture

Hi Biker_Dude,

Thanks for your response!

Library is not offlice, no backup job running at present.. 

ramkr2020's picture

Hi ,

 

Please find the attached screenshot for your reference,

backup error.PNG
be-nugget's picture

Does your library or tape drive show an active connection to it under the devices tab? Little green arrow on device.

If it does, you may need to power cycle power library\tape drive and server depending on its connection type i.e. SCSI to clear this.  Seen this a lot on BE11d.

Also could try manualy offline\disable and re-enable device on the properties.

A screenshot of the devices tab would be good.

ramkr2020's picture

thanks for the info, after tape drive restart,job status changed to scheduled from ready;no idle devices are available, but when it try to run a test run the job disappeared stating to insert overwrittable media so i tried deleting the old slots but the job erase library shows no ready; no idle devices are available,  please help

erase library.PNG device.PNG
be-nugget's picture

Its hard to see from your screenshot but also the media in your library appears to be appendable only or overwrite protected, though ordinarily the jobs would show as queued if no overwritable or appendable media was present.  Interested to hear if you restarted the server the library is connected to after your tape library restart.

be-nugget's picture

Did you power cycle the server after as well?

ramkr2020's picture

server is not restarted by the local tech since its during business hours, may be i will ask him to do that after business hours if that is case. will ask him to restart the tape drive then server and then switch on tape drive first then server, is it correct?

be-nugget's picture

Depending on how your library is connected, SCSI\Fibre, the server will lose communication to the library if it has been restarted and the controller hasnt properly detected it again, hence no idle devices.  If you have already restarted the library then a server restart should be sufficient.

ramkr2020's picture

ok , will try restarting the server and see if it fixes it and update u, thanks

CraigV's picture

...before going down the road of a server restart, try rescanning for the device in Device Manager in Windows...

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

ramkr2020's picture

hi craig,

server device manager detects the IBM tape drive  and tried once scan for hardware changes, no changes. 

ramkr2020's picture

Media Capacity CheckDevice                   : IBM 1Online append capacity   : 0.000 MBOnline overwrite capacity: 0.000 MBTotal append capacity    : 0.000 MBTotal overwrite capacity : 0.000 MBCapacity check status    : FailedMiscellaneous            : 

Media CheckOnline media check   : Insufficient online or nearline media is available to start job.Overwrite media check: There is no media online or nearline that can be overwritten or the job has been marked append/terminate.Media check status   : Failed

Backup job name : Incremental Backup-Daily Incremental-Incremental Backup Test run status : Fail Media protection: Append first then overwrite Target device   : All Devices Target media    : Keep Data Infinitely - Do Not Allow Overwrite Total byte count: 28,552,781,959

Backup test run passed the authentication, failed on above, when i try to erase the old slots getting ready; no idle devices are available in job.

 

ramkr2020's picture

Looks like now the device manager no detecting tape drive. tried scan for hardware changes, how to fix it. 

Kiran Bandi's picture

Check the connectivity between tape library and backup server (cable used, proper termination etc). Connected over FC Switch, check ZOning configuration also. 

CraigV's picture

...if that is after a server restart, then you need to check the following:

1. That the library is on (not being funny!)...

2. That the cabling is all correct, and that any terminators are securely connected.

3. If an FC-attached library, make sure your zoning is correct!

4. That the library is connected to a supported card.

5. If the library has a web front-end, log on and check for any errors.

6. Check the library physically for any error lights and respond accordingly!

THanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

ramkr2020's picture

hi,

we replaced the fiber optic cable and now the tape drive showing up in Device manager, but got a call from symantec and they removed slots and devices under device pools, how can i get it back and check whether backup is working.. screenshot attached for your reference.  thanks for helping so far!!

backup new.PNG
Kiran Bandi's picture

You have to configure the library/drive with Backup Exec. Use device configuration wizard to do so.

Thanks....

ramkr2020's picture

can i have the steps which will be helpful to configure it. thanks!!

Kiran Bandi's picture

You can follow this: http://www.symantec.com/docs/TECH6098

ramkr2020's picture

we are using tapes to backup , so should i select robotic libraries or configure install tape device drivers?

and it shows up like below,

Review the summary of devices recognized by backup exec to determine what you configure, 

device summary,

 

backup to disk - 0

removable backup to disk folders- 0

robotic library - 0

library drives - 0

stand alone tape drives - 0

Kiran Bandi's picture

which means no tape drives are detected...

Can you post a screenshot of the device manager showing tape devices?

Kiran Bandi's picture

If i am not wrong, the tape drive is using IBM drivers. Uninstall those and run the device configuration wizard again. 

Edit:  Oops, talking about a library....

Medium changer should be listed as Unknown Medium Changer in device manager. 

Also stop and disble Removable Storage Manager Service.

ramkr2020's picture

medium changer is listed as Unknown medium changer in device manager,

Removal storage device is disabled.. 

ramkr2020's picture

Uninstalled tape drive using IBM drivers but still device config wizard shows all 0

CraigV's picture

...you need to check your zoning config (either it's not active or done incorrectly!) and make sure the server is zoned to see the tape drive/s and robotics.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

SOLUTION
ramkr2020's picture

Sorry how to check this, device manager detects Tape drives and screenshot attached. 

CraigV's picture

...you need to log onto your FC switches and check the zoning there. If that is a fibre-channel library, then your zones ideally include the robotics, the drive/s and the server's HBAs you will backup across.

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

ramkr2020's picture

Hi All,

 

After restarting the server and tape drive again, can see the slots and devices but still JOB Monitor shows 

Ready; no idle device are available. can you please help

CraigV's picture

...and it still doesn't show your robotics? If not, then you need to firstly check to see if your SCSI IDs are correct, and then download the IBM tape tools and run it against your device.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

ramkr2020's picture

Hi Craig,

 

Robotics-IBM1-Slots are showing up the media's but still when it try quick erase a media or run test job , it gives an error ready;no idle device found

 

CraigV's picture

OK, then open up BEutility.exe and run a repair as per the TN below on your BEDB:

http://www.symantec.com/business/support/index?page=content&id=TECH67239

Once done, do the following:

1. Uninstall the library from within BE.

2. Delete the library and robotics from within Device Manager, and turn it off and disconnect it.

3. Restart the server and allow to boot into Windows.

4. Shut down the server, reconnect the library and start it up.

5. Start up the server, and make sure the robotics shows up as well as the tape drive within Device Manager.

6. Change the robotics to Unknown Medium Changer if need be, and then run the Device Configuration Wizard within BE to install the Symantec tape drivers.

Then try again.

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

ramkr2020's picture

some how it got resolved after restarting the backup  exec services.. thanks for all your help!!