Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Symantec Backup exec 12.5 Help

Created: 30 May 2013 | 5 comments

Symantec Backup exec 12.5 on windows 2008 with a robotic tape library fujitsu  eternus 120

i have isntall the software and licenses , follow the steps created the jobs but they allways fail, is like the program and the tape unit don comunicate and i'm useing the recomended drivers just how it sys in the isntalatio, in a inventory just stais there without end

 

Operating Systems:

Comments 5 CommentsJump to latest comment

lmosla's picture

Hi,

Are you able to see the tape drive in Windows device manager? 

Check that the Unknown media Changer is showing in device manager  Please see this link for how this should be set up in Windows 2008 http://www.symantec.com/business/support/index?page=content&id=TECH124860

Is your Backup Exec fully patched? 

Do a power cycle on the tape drive

1. Power Off the Server completely
2. Power off the Tape Drive then
3. Power on the Tape Drive  wait till it is at a 'Ready' State then
4. Power on the Server

 

pkh's picture

I think your tape library is not supported.  I can't find it in the HCL below

Backup Exec 12.5 Hardware (HCL)

lmosla's picture

Hi wanted8000, 

Was the name of this library Fijitsu Eternus LT20 or Eternus 120?

wanted8000's picture

the name of the library is Fujitsu Eternus LT20. i see it in the list

It does appera in the device manager, i try the reboot but no luck 

 

CraigV's picture

Hi,

 

So the robotics shows up as Unknown Medium Changer, and the drive has the Symantec drivers installed?

Is it connected to a supported SAS card? Not SAS RAID controller?

Also, what failure are you getting?

Within BE itself, does the tape drive show under the robotics? If not, you can run the Device Configuration Wizard and drag the drive to the robotics...

Thanks!

 

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...