Video Screencast Help
Symantec Appoints Michael A. Brown CEO. Learn more.

Symantec BackUp Exec 12.5 SP3 - An unknow error has occured

Created: 18 Mar 2010 • Updated: 25 Sep 2010 | 12 comments

Hello all! 

I installed Symantec BackUp Exec 12.5 SP3 on the Windows Server 2008 R2. Also, I have Hewlett Packard LTO Ultrium-3 drive. 
When I tried to make a full backup on the tape the error occurs after 4GB or 5GB (always different). 

Here is the job log: 

Job ended: Thursday, March 18, 2010 at 12:40:04 PM
Completed status: Failed
Final error: 0xe00084f4 - An unknown error has occurred.
Final error category: System Errors

For additional information regarding this error refer to link V-79-57344-34036

_________________________________________________________________________

Backup- D: Storage device "HP 1" reported an error on a request to write data to media.

Error reported:

A device attached to the system is not functioning.

V-79-57344-34036 - An unknown error has occurred.

-

Please, help me to figure out what is the cause. 
When it was on the Windows Server 2003 it works perfectly. 

Waiting for your advices. 
THANKS! 

Comments 12 CommentsJump to latest comment

Dev T's picture

Hello,

1  : Turn OFF the Server and the Drive and disconnect the Drive
2  : Turn ON the Server and turn it OFF again...
3  : Connect the Drive and turn it ON...Let it boot
4  : Turn ON the Server

Hope this helps...

Its a best practice to have a "Support Contract" with Symantec...
 

Evgenyy's picture

Hi again, 

I tried your solution, but no success. 
Have you any other ideas? 

Thanks. 

Colin Weaver's picture

Is Windows 2008 R2 your media server (i.e. the server attached to the tape drive) or is 2008 R2 a remote server - reason for question is that 2008 R2 is not supported as a media server in 12.5 you need BE 2010 for that type of installation. 12.5 only supports media servers up to Windows 2008 (prior to R2)

Evgenyy's picture

Yes, Windows Server 2008 R2 is my media server, the tape drive is connected to it. 
So, the only way is to recconect tape driver to the Windows Server 2003? 

Thanks. 

Colin Weaver's picture

Or upgrade to BE 2010

Evgenyy's picture

We are unable to process your request at this time. Your product may no longer be available for download or physical shipment. Please contact   Customer Care   for futher assistance.

When try to download upgraded version. 

Colin Weaver's picture

Download BE 2010 from:
https://www4.symantec.com/Vrt/offer?a_id=91523

You wil need to use your forum crdentials to login.

Evgenyy's picture

This is a free 60-day evaluation version! Is it possible to register this version? 

Evgenyy's picture

I installed a new version of Symantec BackUp Exec 13.0 and know what? It is not help. 
The same error appear. 

Please help! 

Windows Server 2008 R2
Symantec BackUp Exec 13.0 (2010)
HP StorageWorks Ultrium 960

SystemsAdminAS's picture

Evgenyy,

I had a similar problem that turned out to be hardware drivers for my LTO drive.  Running BE 12.5 on Win Server 2003 R2 x86 - Backups for me were failing at about the same point 4-5 GB mark) for my D2D backups until I did the following:

(1) confirm that newer Microsoft drivers were being used for my Dell PowerVault 114T - removed the device from backup exec, removed it from the server (hardware manager), and reinstalled with the OEM drivers that came with the drive.
(2) confirm BE LiveUpdates were current

From that point I no longer got this failure during backups in this way.

Evgenyy's picture

SystemsAdminAS, 

I made it, but when 16 gb was recorded on the tape the error appeared again. 

What I did:

1.In BackUp Exec 13.0 - Tools - Configure Devices - Configure Tape Dervices... - Install tape device drivers - Uninstall and remove all Symantec device drivers for all devices on your system - Finish
2. In Device Manager I removed Hewlett Packard LTO- Ultrium-3 drive and rebooted the system.  
3. Downloaded new driver and installed them. 
4. Tried to backup, got error. 

please, describe me your solution more detail if I wrong. Thanks a lot!

Evgenyy's picture

I found the answer! 

This article - http://seer.entsupport.symantec.com/docs/305233.htm

4. Disable the HP Management Agents:

Go to Control Panel > HP Management Agents, select the Services tab, then move SCSI Information to the Inactive Agents column. Retry the backup job.
If it still fails, try moving the performance monitor agent to the disabled column and try the backup again.

Everything working properly now. 

Thanks all.