Video Screencast Help

Symantec backup exec 2010 R3 backup updating catalogs takes a long time

Created: 06 Oct 2012 • Updated: 08 Oct 2012 | 5 comments
This issue has been solved. See solution.

We run Symantec backup exec 2010 to backup file server, windows 2008 Domain controller, Microsoft SQL 2008 servers, now there is a issue, the backup exec stuck at updating catalogs for a long time, the speed is 32mb/sec, only 22GB backed up, please tell me how this can be resolved, thank you.

Comments 5 CommentsJump to latest comment

pkh's picture

Try re-creating your catalog

1) Stop all the BE services

2) rename the Catalogs directory under the BE installlation directory to Catalog.old

3) create a new Catalogs directory under the BE installtion directory

4) try again.

If this is sucessful, then it indicates that the old Catalogs directory is corrupted.  You would then have to re-either catalog your media or revert to your old Catalogs directory when you need to restore something from your previous backups.

ccq97's picture

I have done this way, still showing updating catalogs nothing changes.

pkh's picture

Are you on SP2 and the latest hotfixes?  If not, run LU a couple of tmes to take in all the HF.  After installing SP2 and the HF, push out the remote agents again.

Is it all the backups that are slow or it is slow when backing up a particular resource?

You might also want to go to Add/Remove Programs and repair BE.

Backup_Exec's picture

Hi

Updating catalog would happen when it is building GRT information ,so as you have mention earlier it is domain controller backup is that you are doing GRT backup of domain controller and it is updating catalog. Where is the backup going have you tried changing the destination of backup like if going to tape ,try doing backup to disk and see of that helps

Moreover it would be good if you open a case with Symantec to investigate this issue.

Hope that helps

Thanks

Sameer

Don't forget to give a "Thumbs Up" or Mark as "Solution" if someones advice has helped you.

SOLUTION
ccq97's picture

I did test backup for the domain controller, the updating catalogs stucks when backing up system logs, I untick the GRT option in Active Directory session of the job properties, I could backup successfully, I am run the weekly backup now, it is strange, the backup was running fine before, this issue only happened since last Friday, anyway, it starts working again now, as I can us NTDSUTIL to restore Active Directory objects, GRT is not very important for me.