Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Symantec Backup Exec 2010 won't install

Created: 10 Mar 2010 • Updated: 08 Mar 2013 | 5 comments
This issue has been solved. See solution.

I had previously Symantec Backup Exec 12.5 and i've unistalled it clemed backups, temp files and registry, after downloaded Symantec Backup Exec 2010 trial DVD and when i try to install it wizard just wont start.
I'm running sys checks and they were fine.

Running Windows Server 2008 SP2 + SQL 2008 SP1 + WSS 3 + MOSS 2007 + Symantec Endpoint 11

even if i try to run manually the setup won't start, no errors in event viewer

Some help would be most appreciated.

PS:
attached the logs

Discussion Filed Under:

Comments 5 CommentsJump to latest comment

SystemsAdminAS's picture

Sniper,

Looks like the only thing that failed in your validation was your version of SQL - What edition are you using (Express, Web, standard, etc)?  BE will work with any of them to my knowledge (we're using 12.5), however Symanted reps advised me that using an Espress Edition instance was preferred for BE's database (though if you have the license for a higher edition of SQL Server, you can still use BE to back up those editions provided you have the proper agent license(s)).  I was using an instance on SQL 2005 SP3 standard, which was causing issues with updating and intermittent service failure until I uninstalled and reinstalled the instance under Express edition.

Also, with Windows Server 2008+ you might have to run the installer 'as Administrator' or it may not start - some applications do not set themselves up to launch with higher priviliges automatically.  I doubt there would be an issue with program compatibility but you might also try running the installer with compatibility settings set for server 2003.

Does the wizard start and then quit, or does it even launch at all?

CraigV's picture

Hi,

I normally get around this by installing SQL, and then rerunning the installation again.
I have had the same issue over the past couple of weeks during my upgrade rom BEWS 12.5 to BEWS 2010. It fails on SQL on 1 server, yet passed on another.
TO get around the installation startup error, if you are using the main setup.exe, I would suggest launching BEWS 2010 itself from:

%installation_directory%\BE\WinNT\Install\BE32\setup.exe

Try that and see if it works now...

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

CraigV's picture

Hi there,

Any news here?

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

PzSniper's picture

I don't remember how i fixed it months ago, sorry, u can close the topic

SOLUTION
CraigV's picture

Mmm...if either of the 2 posts helped, you would need to mark off which 1 did help you.
If neither did, you can close it off by selecting your post.

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...