Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Symantec Backup Exec 2012 support for VMWare ESXi 5.5 and vCenter 5.5

Created: 29 Aug 2013 • Updated: 19 Nov 2013 | 21 comments
This issue has been solved. See solution.

Hi all!

VMware announcement new version of vSphere: ESXi 5.5 and vCenter 5.5.

http://www.vmware.com/files/pdf/products/vsphere/V...

http://www.vmware.com/files/pdf/vsphere/VMware-vSp...

Does anyone know can we expect support for ESXi 5.5 and vCenter 5.5 in this year?

Comments 21 CommentsJump to latest comment

Jaydeep S's picture

Unfortunately there is no public eta at this time. Symantec has prioritized platform support, so you could expect it soon.

ZeRoC00L's picture

Sorry, but I am a bit sceptic. Why should Symantec Backup Exec support vSphere 5.5 soon, as you know that the support for vSphere 5.1 took more then a year ?

I hope 5.5 will be supoprted much sooner than it did with vSphere 5.1....

If this response answers your concern, please mark it as a "solution"

megor's picture

Symantec waiting for an official letter from VMvare? surprise

Information on the official website of the product is not enough?

See "Technical Information": http://www.vmware.com/products/vsphere/

Realy non official information:

Revision Date:
03/2013 - vSphere 5.5 Beta
04/29/2013 - vSphere 5.5 Beta2
06/27/2013 - vSphere 5.5 RC

I hope the Symantec Backup EXEC team has already begun testing? wink

megor's picture
vSphere 5.5 already released: https://www.vmware.com/support/vsphere5/doc/vsphere-esx-vcenter-server-55-release-notes.html
When Symantec Backup Exec 2012 support for ESXi 5.5 and vCenter 5.5?
Gunni75's picture

Backup Exec 2012 SP2 runs succesfully with vsphere 5.5, but official not supported !!!
Official Support are planed for the First Quarter of 2014.
I've installed vsphere 5.5.0 - 1312299 + VMware Tools for Windows version 9.4 and vmware backups
running fine.
At this Moment i've been testing for customer situation like CASO Function and GRT-Backups.
 

pkh's picture

I am surprised that you are using an unsupported configuration at a customer site.  If there is any problems, who is going to solve them?  You?  It is definitely not going to be Symantec.

CodyP's picture

I am also running vSphere 5.5 and BackupExec 2012 SP2.  The backups run fine, but every time a VM is backed up, the VM console can no longer be opened.  After the backup attempting to open the console gives the error "Unable to connect to the MKS: The operation is not allowed in the current state".  Do you experience this also?  The only way to get around this that I have found was either shutting the VM down and turn it back on again; or vMotion it to a different host.

Gunni75's picture

You have misunderstood me there. It is not used in a productive customer environment. It is a pure test environment.

pkh's picture

What is the purpose of the test?  You certainly can't use an unsupported configuration.

Jaydeep S's picture

Official Support are planed for the First Quarter of 2014.

Please don't speculate about timelines. This is not an official statement.

Gunni75's picture

Official Support are planed for the First Quarter of 2014.

Please don't speculate about timelines. This is not an official statement.

thats why i describe this as "planed" !
 

CraigV's picture

...so where did you come up with the official planned support date? I've seen nothing on the forums at all from anybody from Symantec...just a "watch this space".

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

SpawnXX's picture

Unofficially the support for vSphere 5.5 will certainly be 2 years after the product is available to general public.

Symantec is  now a big machine that dont care much about being on top of the game.

and , when this is released, you will need to wait another 1 year for fix issues to get resolved  ( that will be a "beta" of course).

Conclusion, you should take a guest and upgrade vsPhere right now and test a backup&restore. I have a case open with them since 4-5 months ago. They are playing ping pong game with VMware.

Why did we buy symantec's picture

Well I just had a go at calling Symantec support to get a clear-cut answer to a very simple question - is vSphere 5.5 supported by BEWS 2010 R3? After being bounced around 3 people and hung up on, the second time I called they wouldn't even put me through to anyone who could look this up, for what is a purely presales question.

At this juncture, it's a toss-up as to whose support line is more painful to deal with - Symantec or IBM?

mike sands's picture

I just speak with a symantec tech support and there is no release date for backup exec 2012 compatibility with vsphere 5.5

Jaydeep S's picture

Though there is no official date announced yet, the registrations for Beta of BE 2012 R2 are open.

https://symbeta.symantec.com/callout/?callid=082D2918EC924087AA1F7FB1AE66B8E6

This would support VMWare 5.5 and installation of BE 2012 as a media server on Server 2012 Operating System.

As for BE 2010 R3 supporting VMWare 5.5 we (Tech Support) don't have information if this would be done or not.

Gunni75's picture

why am I not surprised for vsphere 5.5 Support  winkwink

special thanks to the symantec backup exec employees yes
stay tuned !!!!

megor's picture

Not bad... Thank to the Backup Exec Team for the excellent work. yes