Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

symantec backup status in vmware 100% but error

Created: 11 Jul 2014 | 11 comments

Hello all,

 

We have a 5.5 Vcenter & a cluster of 2hosts 5.5. and a backup exec2012.

our file server is configured to take weekly full & daily incremental.  Backup jobs are compleating succesfully in Backup exec2012 but error are generated every time in Vcenter.

Below i have attached the error image. plz help me understand this error as why its happening & how to resolve this error.

File server is server 2003 on a VMFS5 data store.

 

Operating Systems:

Comments 11 CommentsJump to latest comment

CraigV's picture

Hi,

 

Check the TN below on how to troubleshoot this:

http://www.symantec.com/business/support/index?page=content&id=TECH129724

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

pkh's picture

Are you using the free version of ESX? BE requires the vStorage API which only comes with the paid version of ESX.

Sharath Shashidhar's picture

Thanks all,

I was able to resolve  "virtual machine VSS snapshot and quiesce" issue.

Am using essential plus licensed version of ESXi.

But am still getting error " a generic error occurred solution is not responding"  These error am getting repeatedly for every backup.

 

 

CraigV's picture

...have you tried a repair of the BEDB using BEutility.exe along with a repair for the actual application itself?

If this has been tried, or doesn't work, then consider opening up a support call around that.

How did you resolve the VSS issue?

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

VJware's picture

Logging and checking corresponding event logs may help further in finding out what error this is.

Are you able to power off and power on these VMs without any error ? Are you able to take a snapshot (with quiesce) manually without any error ?

Sharath Shashidhar's picture

I don't know how the VSS error got solved but its not showing up now. May be upgradation of VM tools helped...??

But am still getting the ERROR "xxxBackup Task.lable.notfound XXX" "A general system error occured:Solution is not responding" in Vcenter. all backups are executed succesfilly in Backup exec2012. and am able to restore both file leve as well as vmdk files without any error.

And am able to turn off & turn on the VM with out any error.

 

 

 

Error1.jpg
Sharath Shashidhar's picture

Vmware articles did not help.

I have attached 2 images one from the vCenter & other from bacup exec 2012.

check out the time backup has started at 2:00 & ended at 5:49.  the same thing is on the vCenter log.

But the backup task in vCenter still showing  status as " In Process "

 

Backup1.jpg Backup2.jpg
CraigV's picture

...do you have enough free disk space in your datastores in VMware?

 

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

Sharath Shashidhar's picture

This VM is running on iSCSI storage & has multiple vHDD (5). Each of them is mounted on seprate SAN volumes in a same data store.

Each volumes has ablut 40% of free space.

Sharath Shashidhar's picture

this vm is runnig on a iSCSI storage. it has multiple vHDD (5) & each one of them is mounted to separate SAN volumes in the same datastore. and each volume is have about 40% of free disk space.