Video Screencast Help

Symantec bad reputation recurring

Created: 22 Jun 2013 • Updated: 24 Jun 2013 | 2 comments

Hi all,

I'm the admin for a network of about 40 computers in a Bio company. At the 6th of June 2013 we started having problems emailing some of our suppliers and checked the common 100+ blacklists and we were/are not listed. In discussions with our ISP support people, I found out that the email address where we couldn't send mail to where using Symantec product. We found out that we got listed on Symantec's blacklist. I also imagine some of our clients may use that same product. I requested de-listing using the http://ipremoval.sms.symantec.com/lookup/" form and got removed. Next day we got re-listed, and I requested de-listening again... I've checked our logs; we are not infected with anything. Our gateway will only accept port 25 mail from our MS Exchange server. The exchange server only accepts incoming port 25 mail from our spam firewall, and only accepts outgoing mail (destined for the internet) from domain-authenticated computers/users running outlook. It does not accept regular pop/smtp client connections. We do not have an open relay, and we do not send bulk mail. Our email volume is very low. The ip address in question is 81.218.134.114 and has the proper forward and reverse dns records. I checked the dns using a few web-based diagnostics, and all checks out fine. I did the same for the smtp side and it's all good too..

I haven't kept track of the number of times I've had to request de-listing, but it is in excess of 20 times and this problem needs to be resolved

I did read the entire faq and in addition some other posts in the forum. My problem is that none of these things seem to apply in this case. As far as I can see we are properly configured and are not breaking any rules...

I would like to know what is causing us to keep getting listed on only this one blacklist. I cannot seem to get a response from Symantec..

Please respond to my query. I've tried everything I can think of to find the problem, and I cannot fix it if no-one at Symantec is willing to reply to my inquiries.

Looking forward to a reply! Thanks!

 

Operating Systems:

Comments 2 CommentsJump to latest comment

SMLatCST's picture

Please try reposting this query in the below forums which relate to one of Symantec's mail filtering solutions:

https://www-secure.symantec.com/connect/security/forums/messaging-gateway

You've currently posted in the web filtering forums.  Also, I'd recommend getting this escalated via your supplier's/customer's Symantec contacts for added visibility and assistance.  Also, bear in mind that Symantec have a number of mail filtering products, so getting your supplier/customer to do it will help narrow down the investigation.

BenDC's picture

Moving to the Symantec Messaging Gateway section for better visiblity.