Video Screencast Help

Symantec blocking wake on lan magic packet?

Created: 21 Dec 2012 • Updated: 04 Jan 2013 | 3 comments
This issue has been solved. See solution.

Searching for a cause....

Not sure if it's Symantec or what.  We recently updated servers from 12.1.11 or .14 to 12.1.2.

Has anyone reported problems with SEP 12.1.12 blocking wake on lan magic packets? 


The server that sends out magic packets doesn't seem to be getting them to the machine.

The machine wake fine from the exact same software on other computers.  So the machines are ready, no problems on the receiving side.

Our set up, in part, is like this.

Host server with SEP.

VM-1 server running on Host server, also with SEP.   Both are updated.

Other VMs on the host server.   Say VM-2, -3, etc.

SEPM is running on its on VM on another Host machine, completely separate.

We use VM-1 to send out magic packets.  That stopped working recently.  Not sure exactly when. 

VM-1 won't get magic packets to the machines.

Tried the Host server.  Same thing.  Magic packets don't get out.

However... VM-2 and VM-3 will send out magic packets.  Strange.

That makes me think it's not Symantec.  Agree?

We also tried....  (And we don't use the Symantec firewall on anything.  It's not installed on anything here.  We didn't want to mess with Symantec firewall settings on servers when we already had the Windows ones tweaked and working.)

We disabled the firewall completely on VM-1 and the host server.   Still no luck.

Tried uninstalling Symantec, SEP, on VM-1.  Still no luck.  However... We can't restart that server right now.  We were thinking the 'no restart' option meant we wouldn't have to restart the machine to complete the install/uininstall.  I'm think that only applies to the delayed restart option.

So it was working fine before.  We've made a few changes on servers, including moving to SEP 12.1.2 on everything.  We don't use the Symantec firewall so that shouldn't be a factor.  Nothing with firewalls should have changed.  Even with all firewalls off, magic packets still don't work on some VMs.  But other VMs do work for sending out magic packets.

Any thoughts?  I'd like to restart servers, but that's not possible right now.

Comments 3 CommentsJump to latest comment

ᗺrian's picture

We use WOL and do not have an issue with the SEP fw blocking the magic packet.

The magic packet comes over UDP to port 7 or 9, or directly over Ethernet as EtherType 0x0842

You can add an exception in the SEP fw for either of these but it doesn't sounds like SEP fw is the issue, especially if you disabled it.

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

Ajit Jha's picture

Manually Allow Remote TCP Port 5357 from Windows Firewall.


Ajit Jha

Technical Consultant


rmoc's picture

We were able to restart that server finally and the problem was gone. Not sure what it was exactly.