Video Screencast Help

Symantec Brightmail gateway

Created: 12 May 2013 • Updated: 27 Jan 2015 | 3 comments
syedzeeshan's picture
This issue has been solved. See solution.

dear experts

i have setup 10.1 version of VM appliance symantec brightmail gateway

i followed the standard process where

fqdn name

machine ip



i didnt give any static route

installion is completed successfully but once i log in in gui insert the license file

as we are using Proxy server TMG i insert the user name password with hostname of proxy server

it is failing the credentails are not valid

i have assuming do i have to confgiure static route on linux machine itself so that it can directly talk to the internet?

or using GUI should work

Operating Systems:
Discussion Filed Under:

Comments 3 CommentsJump to latest comment

TSE-JDavis's picture

You should check your proxy logs to see why it denied the connection

syedzeeshan's picture
dear thanks for replyin
i have tired without proxy server it is showing this
Cannot register the specified license file.
Unable to communicate with Symantec to register. Please check your connection settings, and try again. Connection error 6: Couldn't resolve host ''
with proxy server
The proxy server requires credentials. Please enter the proxy credential settings.
do i have to make change of symantec gateway machine itself adding a route or enable from firewall
TSE-JDavis's picture

That is up to you and how your network is set up. I doubt that is the case since entering in the proxy information doesn't result in a CURL error. You hav ebeen given incorrect credentials or they ar ein the wrong format. What did the proxy's logs say?