Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Symantec CMC SMC Error all the time

Created: 11 Jun 2009 • Updated: 15 Jul 2010 | 10 comments
Penny2524's picture

Hi all ,

Right now , we are having a lot of problems with the Symantec Endpoint Client.

The problem is , when we installed SEP MR4 MP2 to the client , once the installation process is done .
We will get the error of "Symantec CMC SMC" , no matter we restart or close it , it will always pop up .

I have searched the forums but seem that i haven't found any solutions yet .

What I have done.

1. Windows Firewall is Off before installation , even disable "Windows Firewall Service"
2. From one thread , they said that there's something wrong with the NTP service , so i disable "Windows Time" service as well .
3. Used to use cleanwipe tools for that workstation , but after reinstalling , it's coming back as error as mentioned above.

Clients are Windows XP SP2 and SP3 ,

What i also found as a problem is when I try to import "sylink.xml" which has been export from SEPM via the Help and Support -> Troible Shooting menu , sometimes I found the same error after restarting that client as well .

Please help me out on this problem .

Thank you very much .

Comments 10 CommentsJump to latest comment

Saeed's picture

 Meanwhile check this document this be relavent. 

http://service1.symantec.com/support/ent-security.nsf/docid/2008082008164948

If a forum post solves your problem, please flag it as a solution. If you like an article, blog post or download vote it up.
 

Ajit Jha's picture

In this case have tried with creating a new pakage and deploying it? If not try it. This happens when the client pakage are not properly sent over network or gets corrupt.

Regard's

Ajit Jha

Technical Consultant

ASC & STS

Penny2524's picture

I have tried creating new packages with both Trial version and Full version .
Both provides me the same error ,

I have followed this method as well ,
Question/Issue:
Everytime user logs in smc.exe application error and CMC Smc has encountered a problem messages comes ups and reappears every time when we try to close it.

Symptoms:
Windows installers popsup trying to install Symantec Endpoint Protection (SEP), once SEP is installed CMC Smc has encountered a problem and needs to close. Message popsup everytime you try to close.

Solution:

* Run Windows Installer CleanUp Utility to remove SEP. (http://support.microsoft.com/kb/290301)
* Restart the Computer
* Open Windows Task Manager by right clicking the task bar and selecting Task Manager. Then, click the Processes tab, select Smc.EXE and click End Process.
* Run cleanwipe tool (Contact Symantec Technical Support for this tool)
* Restart the Computer.
* Install SEP (http://service1.symantec.com/support/ent-security....)

It doesn't work as well .

Any other solutions to advise to try ?

Thank you very much .
George

Ajit Jha's picture

Is ur windows patches are upto dated???

Regard's

Ajit Jha

Technical Consultant

ASC & STS

Penny2524's picture

Hi Guys ,

For now i think i have found some solution for this .

I have looked in the Device Manager and in the network adapter , it shows a few "Teefer" driver that belong to symantec even though we have run the cleanwipe . What I have done is uninstall those adapter , restart , and reinstall the network driver again .

Then after that reinstall SEP , it works like a charm .

I guess it's all because of the driver problem that makes it happen all the time .

Hope for those seeing this problem should be able to fix with what i have done.

Good Luck .

And Thank you for every Advise.

George

Ajit Jha's picture

Error: "Faulting application Smc.exe..." on Lenovo Thinkpad Notebook running Windows Vista Enterprise 32 or 64 bit Edition with fingerprint reader device

http://service1.symantec.com/SUPPORT/ent-security....

http://www.symantec.com/connect/forums/quotsmcexe-...

Regard's

Ajit Jha

Technical Consultant

ASC & STS

amitb's picture

Hey Guys,

I tried all the options which all are mentioned as per you guys but it didn't fix the problem and as you have mentioned that disable "Windows Time" service as well it doesn't make any sense for this .Opened a case with Symantec as well not no hope. Still they did not have any fix for this .. So if any body if get any info/FIX for this pls let me know .

Thanks
AMIT

Peterpan's picture

I have the same problem, May I ask if  what is the version of your SEP, if you are using previous version then try to updgrade it

:-)

amitb's picture

i am using SEP MR4_MP2..but still the issue is there...But when i am installing SAV ( Symantec Coperate Edition) then it's working fine ...

FEMAgregg's picture

I have a user that is getting this exact error, however, it keeps coming up.  I can't get to my OS because the error keeps popping up.  I've tried going into Task Manager and "End Task" the SMC.EXE process, but that doesn't help.  How can I stop services or check my Device Manager when I can't even get to the OS?  I also tried going in Safe Mode, but that doesn't work either.  HELP!

Thanks,
Gregg Rodgers
IT Specialist
Mt. Weather, VA