Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Symantec Critical System Protection agent not communicating with server

Created: 27 Nov 2013 | 6 comments

Hi,

I have installed Symantec Critical System Protection on Windows server 2008 R2 and trying to install a client on one of my servers.

However, the agent is not able to communicate with the server and giving the following error message :

"Curl error:: Verify the agent certificate matches the server".

Please help on how to resolve this.

Regards,

Anindya

Operating Systems:

Comments 6 CommentsJump to latest comment

Will V's picture

Check out the following KB article;

It sounds like this is exactly what you're describing.

 

Please mark posts as the solution if they solve your problem!

.Brian's picture

See these KB articles:

Curl Error

http://www.symantec.com/docs/TECH114418

Symantec Critical System Protection (SCSP) agent fails to register with the management server when the system has multiple IP addresses

http://www.symantec.com/docs/TECH161364

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

Anindya1's picture

Hi guys...thanks for your inputs.....let me try all these options and get back to you !!

However the issue seems to be a certificate related error and the resolution might lie in resolving the same....

Let me try ....

Thanks and regards,

Anindya

Chuck Edson's picture

Try reinstalling the certificate file by running sisipsconfig -certfile <PathToFile> and point that to the agent-cert.ssl file found in the root of the CSP Manager install folder.

If a post helps you, please mark it as the solution to your issue.