Video Screencast Help

Symantec Email Proxy Deleted Message

Created: 24 Nov 2011 • Updated: 08 Dec 2011 | 18 comments
This issue has been solved. See solution.

Hi Friends

      I have getting problem with some of users "Symantec Email Proxy Deleted Message". User recieve message on mail.

I have tried the solution which has mention on below thread but problem not resolve. Pls do needful.

https://www-secure.symantec.com/connect/forums/symantec-email-proxy-deleted-message

Comments 18 CommentsJump to latest comment

pete_4u2002's picture

does that delete the attachment or the message?

is there any incident on the email server?

Sumit G's picture

Email server is working fine

Regards

Sumit G.

Ajit Jha's picture

How Stupid!!!

 

If the Problem was not Ressolved then why did you marked that Thread as Solved????

Regard's

Ajit Jha

Technical Consultant

ASC & STS

Sumit G's picture

This problem reface on another system, on that time issue was sorted, so i have marked as the solution. Now that is different but problem description is same...

Regards

Sumit G.

pete_4u2002's picture

was that email deleted ? was there any different from other emails?

Ajit Jha's picture

Can you please be a little bit wider towrdas ur query. Can you post any log, screenshot  related to it?

Regard's

Ajit Jha

Technical Consultant

ASC & STS

Sumit G's picture

i have only the mail which has been shared by user to me.. Below mention

 

-----Original Message-----

From: Symantec Email Proxy

Sent: Tuesday, November 22, 2011 9:51 AM

Subject: Symantec Email Proxy Deleted Message

 

Symantec Email Proxy deleted the following email message:

 

From:

To:

Subject:

Regards

Sumit G.

Simpson Homer's picture

 

Title
Proxies and compatibility with Java LiveUpdate and Symantec Endpoint Protection/Symantec AntiVirus for Macintosh
Problem

Which proxies are compatible with LiveUpdate on the Macintosh?

 

Error

In the LiveUpdate log (/Library/Application Support/Symantec/LiveUpdate/liveupdt.log), references to attempted connections to a proxy server, then:

A LiveUpdate server could not be selected.

The Java LiveUpdate session did not complete successfully.
Return code = -2,001

 

Cause

Java LiveUpdate (JLU) can go through Web proxy servers. Java LiveUpdate cannot go through FTP or SOCKS proxy servers, nor can it use the proxy username and password that is specified in the Mac OS network settings.

 

Solution

LiveUpdate on Macintosh -will- use the HTTP proxy from the Macintosh Network System Preferences, but will authenticate anonymously. It is recommended to whitelist the Symantec servers at the proxy, bypass the proxy for the client, use an internal LiveUpdate server (LiveUpdate Administrator 2.x or the legacy LiveUpdate Administration Utility 1.x), and/or add proxy information to the /etc/liveupdate.conf file.

 

To whitelist the Symantec servers:

The default HTTP servers are liveupdate.symantec.com and liveupdate.symantecliveupdate.com, and the default FTP server is update.symantec.com.   Examine the /etc/liveupdate.conf file for any custom URLs that may have been set. Consult with the documentation specific to your proxy server to configure a whitelist for these addresses.

 

To bypass the proxy on the client machine: 

  1. On the Apple menu, click System Preferences.
  2. Under Internet & Network, click Network.
  3. Click Proxies.
  4. In the "Select a proxy server to configure" box, click Web Proxy (HTTP).
  5. In the "Bypass proxy settings for these Hosts & Domains" box, enter all URLs specified in /etc/liveupdate.conf.
  6. Quit System Preferences.

 

To use an internal LiveUpdate server:

If there is no web proxy that provides access without login or password, you can update via an internal LiveUpdate server by following the directions given in the below documents:

If using an internal LiveUpdate server, ensure proxy exceptions are correctly entered for local addresses. The following link to this Apple article is included for your convenience: Entering Proxy Server Settings (http://docs.info.apple.com/article.html?path=Mac/10.5/en/8760.html)

 

To add proxy authentication information to /etc/liveupdate.conf:

To specify a proxy for LiveUpdate, add a "proxy=a.b.c.d:port" entry to /etc/liveupdate.conf. Note that this file is not visible in the Macintosh Finder--you must edit it in a terminal window using vi, pico, or other command-line editor, and run the editor command with sudo. You cannot add proxyusername or proxypassword settings; LiveUpdate for Macintosh does not work with proxies that require authentication. For more details, see the document How to set proxy settings in Java LiveUpdate.  

Note that LiveUpdate on Macintosh -will- use the HTTP proxy from the Macintosh Network System Preferences and that setting (if configured) will override any in /etc/liveupdate.conf. If you don't want to use the OS proxy settings for LiveUpdate, add the URL(s) from /etc/liveupdate.conf to the proxy bypass settings in the Macintosh Network System Preferences. 

WARNING: do not edit the following file:
/Library/Application Support/Symantec/LiveUpdate/liveupdate.conf
That conf file is overwritten with a combination of /etc/liveupdate.conf and the OS proxy settings every time LiveUpdate runs.

For managed SEP for Mac clients, changes to the LiveUpdate server source (delivered by policy on heartbeat) does not appear to overwrite the whole file (and delete the proxy settings), but merely replaces specific values (such as hosts) within the configuration files with updated information.

Note: In SEP 11.x for Macintosh and older, location awareness is not available; laptops with those client versions won't be able to connect to LiveUpdate servers to retrieve updates when they leave the corporate network unless this proxy info is commented out of /etc/liveupdate.conf (# at the beginning of the line indicates a comment).

 

 

sandra.g's picture

What does this have to do with Macintosh and proxy servers, aside from the word 'proxy' appearing in the error message? There isn't even an email scanner on the Mac.

sandra

Symantec, Information Developer
Installation, Migration, Deployment and Patching
User Protection & Productivity, Endpoint Protection

Don't forget to mark your thread as 'solved' with the answer that best help

sandra.g's picture

Without further details on the SEP version, components installed, etc, if I had to guess: it sounds like the POP or Outlook email scanner was doing its job.

Is there any further information in the user's Risk log?

sandra

Symantec, Information Developer
Installation, Migration, Deployment and Patching
User Protection & Productivity, Endpoint Protection

Don't forget to mark your thread as 'solved' with the answer that best help

Sumit G's picture

Problem is in Window Vista.

Regards

Sumit G.

Ashish-Sharma's picture

You Can uncheck the Enable Microsoft Outlook Auto-Protect option from SEP Server

 

Thanks & Regards

Ashish Sharma

Thanks In Advance

Ashish Sharma

 

 

SOLUTION
Ashish-Sharma's picture

Hi Sumit,

 

Are you tried this solution ????

Thanks In Advance

Ashish Sharma

 

 

Sumit G's picture

I have tried but waiting for the user confirmation

Regards

Sumit G.

Ashish-Sharma's picture

Hi Sumit .

 

 

Any update on this issue ???

 

Thanks & Regrads

Ashish

Thanks In Advance

Ashish Sharma

 

 

Sumit G's picture

User Confirmed, Now issue resolved. Thanks all..

Regards

Sumit G.