Video Screencast Help

Symantec Embedded Database service do not start

Created: 30 Oct 2013 • Updated: 30 Oct 2013 | 4 comments
yamc's picture

the server has Symantec Endpoint Protection 12.1.671.4971 installed.Unable to log into the Symantec Endpoint Protection Manager (SEPM) console, error: Unable to connect to server.

Error

Error logging into SEPM Console: 
Failed to connect to the server

Error trying to start Symantec Embedded Database Service:

The Symantec Embedded Database Service on Local Computer started and then stopped. Some services stop automatically if they are not in use by other services or programs

Errors in ..\Symantec Endpoint Protection Manager\db\err.log file:

cannot open transaction log file

Errors in ..\Symantec Endpoint Protection Manager\db\out.log file:

database server shutdown due to startup error

database server stop

Operating Systems:

Comments 4 CommentsJump to latest comment

Mithun Sanghavi's picture

Hello,

Is there enough disk space on the machine?

What is the size of the sem5.db?

Could you check if the Symantec Endpoint Protection Manager and Symantec Embedded Database services are running?

Could you please post the entire scm-server-0.log and catalina.out files?

On a kind note: You are running the 1st version of SEP 12.1 and I would recommend you to migrate to the Latest version of SEP 12.1.3001 and above.

Check this BLOG on the Latest release of SEP 12.1.4

https://www-secure.symantec.com/connect/blogs/latest-symantec-endpoint-protection-released-sep-121ru4

Hope that helps!!

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

Rafeeq's picture
Do you have any services which is conflicting with the port 2967? Have you tried running management server configuration wizard?
 
rename the sem5.log to sem5.old and then run the management server configuration wizard
SMLatCST's picture

"Thumbs Up" to Mithun.  There have been quite a few fixes since 12.1RTM and it would be a good idea to get onto a more recent version.

In so far as your error, I'd recommend looking at the err.log file in the embedded DB folder:

C:\Program Files\Symantec\Symantec Endpoint Protection Manager\db

Depending on the cause of the issue as recorded in the log, you may just be able to remove the corrupt file that DB is trying to process, or will have to go through the various options for:

#EDIT#

Oh yeah, it's probably worth noting that an upgrade itself is unlikely to fix your problem.  My recommendation is to run through my troubleshooting steps above to resolve the issue, before then upgrading to a later version of the software.

SameerU's picture

Hi

Please repair and run management wizard

Regards