Video Screencast Help
Protect Your POS Environment Against Retail Data Breaches. Learn More.

"Symantec Embedded Database service terminated unexpectedly"

Created: 06 Mar 2009 • Updated: 22 May 2010 | 3 comments
zac_sarai's picture
This issue has been solved. See solution.

I have an installation of SEP on Windows Server 2003. Can't log in to the management console. The service isn't running. I can start it but it stops again immediately. Event Viewer shows event 7031, source: Service Control Manager. The description states: Symantec Embedded Database service terminated unexpectedly.

Any idea how to resolve this issue?

Thanks much,

Zac

Comments 3 CommentsJump to latest comment

Sandeep Cheema's picture

if there isnt a clash on 2638(which should have been detected during SEPM installation) a repair from add\remove  should solve the problem.

De facto when AV does something, it starts jumping up and down, waving its arms, and shouting...

"Hey!  I found a virus!  Look at me!  I'm soooo goooood!"

Paul Murgatroyd's picture

Have a look in the out.log file, under \Program Files\Symantec\Symantec Endpoint Protection Manager\db that might tell you why its stopping

Paul Murgatroyd
Principal Product Manager, Symantec Endpoint Protection
Endpoint twitter feed: http://twitter.com/symc_endpoint

Aniket Amdekar's picture

In Event Viewer, look for any errors on ASA 9.0. If you have multiple instances of the same error, its possible that a re-installation of SEPM is required.

If you find no errors in event viewer with regards to ASA 9.0, look fopr the scm-server-0.log and catalina.out in C:\program files\symantec\symantec endpoint protection manager\tomcat\logs\   folder.

If the catalina.out file has a size >3kb, its possible to have a port conflict on the server.

Aniket Amdekar

SOLUTION