Video Screencast Help

Symantec Embedded Database Services not Starting !

Created: 05 Aug 2012 • Updated: 07 Aug 2012 | 9 comments

Dear All ,

Our SEPM 12.1 was working perfectly , from yesterday started the problem,   Symantec  Embedded  Database services not starting  ( no any error message) . I have downloaded  the tool and run with the instruction  , but I  am getting error “ fail to unload DB”

Anyone can help us  from  this  situation , it should be a great appreciate 

Regards 

Tom

Comments 9 CommentsJump to latest comment

Ashish-Sharma's picture

Hi Try....

If you have installed SEPM with Embedded database:

There are 2 things to look in here.

1) When you go to the Services.msc, check if Symantec Embedded Database Service is running or not??

2) When you open the Task Manager, under Processes, you may see the dbsrv11.exe, is that running??

 

Run the DbValidator from

Run the Windows Command Prompt (cmd.exe) as Adminstrator, then navigate to:
\Program Files (x86)\Symantec\Symantec Endpoint Protection Manager\Tools\
And run dbvalidator from there.

Thanks In Advance

Ashish Sharma

 

 

tombaby's picture

Ashish ,

Thanks for your reply , once the start the services it shows running,  after a second its again stop the services .

Dbvalidator is showing  “could not connect the database, wait for 1 second to retry…. Caller: getData Sources DBConnection”

Best Regards

Ashish-Sharma's picture

Can u pass Sem5.log?

You can found here.

Program Files\Symantec\Symantec Endpoint Protection Manager\db\sem5.log

Check this fourms.

https://www-secure.symantec.com/connect/forums/sepm-service-auto-turn

Database is causing this issue.

Try to truncate database, check this article

Shrink the Symantec Endpoint Protection Manager 12.1 embedded database

https://www-secure.symantec.com/connect/downloads/...

If not helped, restore backup DB.

Database Administrator should follow "Best Practices", by managing the amount of Data stored in the Database.

Maintaining the database

http://www.symantec.com/docs/HOWTO55337

Disk Space Management procedures for the Symantec Endpoint Protection Manager

http://www.symantec.com/docs/TECH96214

Changing the log settings to reduce the size of the database.

http://www.symantec.com/docs/TECH105238

Thanks In Advance

Ashish Sharma

 

 

tombaby's picture

Dear Pate ,

 

Please find the attached sem5.log

AttachmentSize
SEM5.zip 1.4 MB
Ashish-Sharma's picture

hi tombaby,

we can't able to see anything .txt file showing garbage value..

Can you copy paste log.....

Thanks In Advance

Ashish Sharma

 

 

Mithun Sanghavi's picture

Hello,

Uninstall / Reinstall SEPM server.

Use Disaster Recovery procedure to restore the Server Key Private Backup in the Management Server Configuration Wizard, then restore database by

Symantec Endpoint Protection 12.1: Best Practices for Disaster Recovery with the Symantec Endpoint Protection Manager 

http://www.symantec.com/business/support/index?page=content&id=TECH160736

Reference:

SEPM Embedded Database Service will not stay Started. 

http://www.symantec.com/docs/TECH173988

Hope that helps!!

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

tombaby's picture

Thanks to all ,

My SEPM problem solved last Tuesday, I have uninstall and reinstall the SEPM and now working perfectly