Video Screencast Help

Symantec Encryption Desktop 10.3 HDD encrytion help...!!!

Created: 11 Jan 2013 • Updated: 06 Feb 2013 | 7 comments

Hi All,

I have downloaded and install the new Symantec Encryption Desktop 10.3.0 on my ThinkCenter Lenevo M92 P TINY desktop. I have Win 7 SP1 installed on it. While Encrypting the HDD the Encryption goes in PAUSE status and the encryption Status shows 0.0% complete.

I have tried to resume it from Symantec PGP Desktop and also via command line but it's nighter resuming nor encrypting the drive.

PLEASE HELP ME TO Resolve it...........!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Comments 7 CommentsJump to latest comment

Alex_CST's picture

Sometimes PGP says there's no encryption happening (stays at 0.0%) but infact it is going on.  You can verify this by entering this commandline command:

pgpwde --status --disk 0
If you have just the 1 disk it will be disk 0
You will then have something similar to the output below:
Disk disk0 is instrumented by bootguard.
Current key is valid.
Whole disk encrypted
Total sectors: 192426569 highwatermark: 192426569
Disk status completed
Note the Total Sectors and highwatermark are the same, that means all sectors on the disk are encrypted.
As you've just started encryption they wont be the same, but do this command once, make a note of the highwatermark, then wait a few minutes and do the command again.  If the highwatermark changes, encryption is in-fact happening are you just need to wait, when its finished it will tell you.  If its still the same, let us know here and we will help further
Please mark posts as solutions if they solve your problem!

JK_PGP's picture

@Alex....I have run the command and show as below...

C:\Program Files (x86)\PGP Corporation\PGP Desktop>pgpwde --status --disk 0
Disk 0 is instrumented by bootguard.
  Encryption process interrupted by user request
  Current key is valid.
Drive encrypted
  Total sectors: 625142415
Request sent to Disk status was successful

Alex_CST's picture

Do you have just the 1 disk?  is it hardware RAID?

You can try:

pgpwde --stop --disk 0 -p "password"


pgpwde --decrypt --disk 0 - p "password"


Let decryption finish (uninstrumenting)

Then re-encrypt

pgpwde --secure --disk 0 -p "password"

Please mark posts as solutions if they solve your problem!

JK_PGP's picture

@Alex.....I run the above command as you mention and the HDD decrypt successfully in just few seconds becoz the HDD was not fully encrypted.

After that i run pgpwde --secure --disk 0 --p passphrase command.  It say theat encryption started and then again show 0.0% completion.

again the process not resuming nor encrypting.

any other help to resolve it.??????????????

vaibhav_jain1's picture

To solve your 'Encryption stuck at 0.0% issue', try this:

1.Use a Disk sector editor like Disk Probe or Win Hex.

2.Open the software on your machine and read the Sector 1 of your 'Physical Disk'. It should contain an entry called "EFI PART".

3.Assuming you are running in BIOS Mode and not UEFI, you can safely erase the complete signature using the same tools and you should be good to go.

4.Restart your macine.Encryption will start.

This is a know issue that we have fixed already.I'm not sure which release it's on.

Let me know if you see anything different on Sector 1.

PGP_Ben's picture

If Vaibhav's solution of using the other thread worked for you, please make are as solution

If/when you consider your issue resolved, please click Mark As Solution on the most helpful response.