Video Screencast Help
Symantec Appoints Michael A. Brown CEO. Learn more.

Symantec Endpoint AV 11 - install package fails

Created: 27 Mar 2012 • Updated: 10 Oct 2012 | 8 comments
This issue has been solved. See solution.

The install package setup.exe runs and adds LiveUpdate; however, it does not add the main Symantec program. I uninstalled and it fails to reinstall. Should I request the cleanwipe utility from Symantec or can I download it? This installation file has worked fine on other systems. It is failing on this older laptop running XP. Works fine on other systems. Please advise.

Comments 8 CommentsJump to latest comment

P_K_'s picture

No, before that get the SEP install logs.

https://www-secure.symantec.com/connect/articles/troubleshooting-installation-errors-using-msi-logs

The log  can be  located by typing %temp% into the address bar in Windows Explorer 

In the log Serach for Return value 3 and paste 10 lines before that.

MCT MCSE-2012 Symantec Technical Specialist (SCTS)

elango252006's picture

 

Do you see any error while the installation ends?

Regards,

Elango M.

 

Best Regards,

Elango Mathivanan

CCNA, SCS (SEP 12.1)

Please do not miss out to mark "solution" for those posts that meet your expectations:)

pete_4u2002's picture

get the cleanwipe, if it still fails pass on the install log.

sep_inst.log located under %temp%

khaskins82's picture

Older systems tend to need update Windows Installer before SEP will install. I see this a lot with older computers.

Jeff-440's picture

I updated Windows Installer and the install fails. Always gets the LiveUpdate part; but, fails on the main Symantec app. Do I need a support agreement to get the cleanwipe? What's the easiest way to download the cleanwipe utility? A ton of info in the log - wasn't sure what to look for. Thanks.

P_K_'s picture

Do I need a support agreement to get the cleanwipe?.YES

What's the easiest way to download the cleanwipe utility?...Open a web ticket

 A ton of info in the log - wasn't sure what to look for. ..Please email me the SEP_inst.log

MCT MCSE-2012 Symantec Technical Specialist (SCTS)

Jeff-440's picture

I uninstalled LiveUpdate, deleted the symantec folders and ran the setup.exe install package - failed. Don't have the other install media. The log is attached. Appreciative of any advice. Thanks.

AttachmentSize
SEP_INST.txt 7.69 MB
P_K_'s picture

Try this

Try the step in  sequence:

1.Uninstall Live update ( If it is there in Add Remove program)

2. Delete the following folders (if they exist):
  C:\Program Files\Symantec
  C:\Program Files\Symantec Antivirus
  C:\Documents and Settings\All Users\Application Data\Symantec\LiveUpdate

3.  Install LiveUpdate by running the following file from CD1: \SEP\LUSETUP.EXE

4. Install Symantec Endpoint Protection. from CD 1\SEP Folder\Setup.exe ( as an unmanged Client )

MCT MCSE-2012 Symantec Technical Specialist (SCTS)

SOLUTION