Video Screencast Help

Symantec Endpoint Encryption Uninstallation?

Created: 14 Nov 2012 • Updated: 16 Nov 2012 | 4 comments
This issue has been solved. See solution.

Hey,

 

I'm trying to uninstall Symantec Endpoint Encryption from one of my clients.

I started off by dycrypting the drives. Then I unistalled The SEE Full Disk Edition. Then moved onto the Framework Client.

When the Framework Client starts it tells me I need to remove all ofther SEE Moduales first, before the Framework Client can be uninstalled.

But the Full Disk is already uninstalled. I tried using CMD to run the uninstaller for the Full Disk but it continues to tell me its already uninstalled, but the Framework continues to tell me it isn't. I tired looking for a removal tool but didn't come up with anything. 

 

Has anyone else run into this issue before?

 

Thanks for the help.

Comments 4 CommentsJump to latest comment

ukDavidC's picture

Have you rebooted since uninstalling the full disk? You might want to try installing it again and then uninstall again, making sure you're admin etc. The process you're using is correct..

Please don't forget to mark your thread solved with whatever answer helped you : )

bucknet's picture

Do you have the Removable Storage module installed?

almost there's picture

Cant remeber for sure, but it seems I had a similar issue and the OTP key changer was installed...

phaugland's picture

I didn't have OTP Key Changer or Removable Storage installed.

However I was able to fix the issue by going into the registry and deleting anything that said symantec in it.

Something in there was preventing it from unistalling, thanks for the segestions anyway!

SOLUTION