Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Symantec Endpoint Protection 12 Console error.

Created: 12 Nov 2012 | 7 comments

Our company is using SEP 12. I encountered problems when trying to change the general settings in the policy tabs. Everytime i click ok in the 2nd screenshot below, regardless of any changes made, an error showing " Request contents are invalid" will appear. Please help.

 

 

 

 

Comments 7 CommentsJump to latest comment

Ashish-Sharma's picture

HI,

Try to Repair Sepm server on add/remove program.

Thanks In Advance

Ashish Sharma

 

 

.Brian's picture

Did you restart the SEPM service?

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

adrianlo's picture

I have restarted the service but the same problem still exists.

greg12's picture

Just something you should check ...

In "My Company", System Lockdown is activated, as can be seen on step2.jpg. Is it enabled at the client of the SEPM's computer as well? If so, perhaps the System Lockdown whitelist isn't quite covering all the necessary files. Check the logs at the SEP client (on the SEPM): View Logs > Client Management > Control log, and search for "System Lockdown" event descriptions.

I don't believe that's the issue but you should exclude it.

adrianlo's picture

Yes i am seeing system lockdown on the client.

What should i do next?

client.JPG
greg12's picture

As you are in Test Mode, System Lockdown does nothing (except logging). Thus, it cannot cause your problem frown

adrianlo's picture

it Seems like the database is corrupted.

I did a fresh install on another VM, imported the database from the old one and the same thing happens.

Revert back to the original and there is no problem.