Video Screencast Help

Symantec Endpoint Protection 12.1 blocking emails

Created: 08 Jan 2013 • Updated: 08 Jan 2013 | 19 comments
Sailaish's picture

I have Symantec Endpoint Protection Manager 12.1 installed on windows server 2008 R2 ENT.

Upon doing deployments with all features to some clients (Win XP pro and Win 7), I can't send emails.. the emails get stuck in outbox.This occurs when I create new mail, but however if I do forward, it works.

Can you please advise?

Comments 19 CommentsJump to latest comment

pete_4u2002's picture

does uninstall SEP , the email works fine?

DO you see anything in the SEP logs?

can you install only AV with no email protect component?

.Brian's picture

Did you disable the email scanning component to see if it was that?

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

Ashish-Sharma's picture

HI,

What sep version are you using?

This issue are fixed in SEP 12.1 RU1 MP1.

 

Cannot send scheduled email on Outlook 2010 if the SEP 12.1 client optional Outlook plug-in is installed.

Article:TECH191327  |  Created: 2012-06-20  |  Updated: 2012-07-21  |  Article URL http://www.symantec.com/docs/TECH191327

Check this thread also

https://www-secure.symantec.com/connect/forums/ema...

Thanks In Advance

Ashish Sharma

 

 

Sailaish's picture

Symantec Endpoint version is 12.1.671.4971.

With no symantec installed, the email works fine.

See this screenshot:

 

I'm doing some tests by:

1. Disabling Network Threat Protection.

2. Disabling the email option for outlook.

 

Regards.

.Brian's picture

Port 547 is normally used for DHCP.

With NTP disabled does email work?

Is this an unmanaged client?

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

Ajit Jha's picture

This issue has been fixed in Symantec Endpoint Protection 12 Release Update 1 (RU1) Maintenance Patch 1 (MP1).

http://www.symantec.com/docs/TECH103088

Regard's

Ajit Jha

Technical Consultant

ASC & STS

Ashish Bhatia's picture

How do you know? Where is release note with fix for this as proof?

Mithun Sanghavi's picture

Hello,

You are using the first / RTM version of SEP 12.1

Could you please Migrate to the Latest Version of SEP 12.1 RU2 and check if that helps!!

SEP 12.1 RU2 could be downloaded from 

https://fileconnect.symantec.com/

Check this Article:

Latest Symantec Endpoint Protection Releases - SEP 12.1 RU2 and SEP 11.0 RU7 MP3

https://www-secure.symantec.com/connect/articles/latest-symantec-endpoint-protection-releases-sep-121-ru2-and-sep-110-ru7-mp3

Here is an Article on - 

Best practices for upgrading to Symantec Endpoint Protection 12.1.2

http://www.symantec.com/business/support/index?page=content&id=TECH163700

Hope that helps!!

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

Sailaish's picture

Dear folks,

Issue was with Symantec Outlook Add-ins

 

Issue:

I had the problem with outlook 2010, exchange2010.

Emails that I send and then edit in the outbox folder will not be sent ! (they are now stuck in the outbox folder with date=none)

The solution was to play with the outlook add ins.

I found that Symantec Endpoint Protection (antivirus) outlook add ins caused my problem.

I had disabled it, restarted outlook, and my problem is now solved !

I can now edit mails in the outbox folder and they will be sent as they should !

 

However my issue is not yet resolved, I have opened a call with Support so that a good resolution can be found hence symantec outlook add-in be enabled and works fine.

Will keep you all posted upon complete resolution.

Many thanks though.

 

 

Sailaish's picture

Please find attached symantec outlook add-in option for outlook being disabled

AttachmentSize
Symantec Outlook add-in.pdf 116.22 KB
SMLatCST's picture

As others have mentioned, it's recommended to upgrade to the current latest version of the client as several Outlook issues have been resovled since the RTM version.

One that sounds like your issue is:

 

Cannot send scheduled email if the Outlook plugin is installed
Fix ID: 2552760
Symptom: Scheduled emails in Outlook 2010 remain in the Outbox when the Outlook Auto-Protect plugin is installed.
Solution: The Outlook Auto-Protect plugin was modified to prevent a condition where messages in the Outbox are blocked from sending.

Which is fixed in RU1MP1 as per the fix list in the below article:

http://www.symantec.com/docs/TECH187656

Other fix lists can be found below.

RU1:
http://www.symantec.com/docs/TECH174565

RU2:
http://www.symantec.com/docs/TECH199676

 

Maheshdadi's picture

Symantec Endpoint Protection Manager 12.1 is blocking my full Network in in Windows Xp PC. How to solve this issue.please tell me..  

SameerU's picture

Hi

Install only core components and observe

Regards

 

Maheshdadi's picture

Hi,

I have installed the only Virus and spyware components but if i install network threat components,it is blocking my Full Network.What should i do.

.Brian's picture

You need to view your traffic log on the client to see what is being blocked and create rules.

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

Maheshdadi's picture

yes i checked the network logs. and created the new firewall rule.

Now it is working.thanks you for your kindly information.

.Brian's picture

Glad it's working.

Take care,
Brian

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

Maheshdadi's picture

In Client PC's on status page Network threat protection logs are not showing then how to see which one it is blocking.

 

with regards,

Mahesh