Video Screencast Help

Symantec Endpoint Protection

Created: 07 Jul 2013 | 6 comments
SoulGod's picture

We have just installed Symantec Endpoint Protection on a 2008 Small Business Server.

When we try to push the installation out, we get to the Point where to "Add Computers".
No matter what computer I choose, I'm not allowed to connect.

We followed the link in the error-message and we have verified that we have remote access and that the firewall lets the application through. But none the less - I'm not allowed to connect.

Also tried a few solutions from the forum, but none has helped.

The client can speak to the server without any troubles what I can see.

If I create a manual package and runs it on the client , it works fine!

Any clues? :(

Operating Systems:

Comments 6 CommentsJump to latest comment

James007's picture

Hi,

Hope this artical will help you

https://www-secure.symantec.com/connect/articles/overview-push-deployment-wizard-symantec-endpoint-protection-121

Symantec Endpoint Protection 12.1: Installing the Manager for the first time and deploying clients
 
 
How to deploy clients in Symantec Endpoint Protection 12.1
 

 

raju123's picture

Which Ssymantec Version you are trying to install, Can you post the snapshot of error message.

Rafeeq's picture

Hi,

 

Please check this document

The Symantec Endpoint Protection client will not deploy through the network to a Windows Vista, 7, or Server 2008 system

 

http://www.symantec.com/business/support/index?page=content&id=TECH165133

Mithun Sanghavi's picture

Hello,

What version of SEP 12.1 are you using??

Make sure you are running the Latest version of SEP 12.1 RU3.

Check this Articles which may assist you:

Steps to prepare computers to install Symantec Endpoint Protection 12.1 client

http://www.symantec.com/docs/TECH163112

Preparing Windows operating systems for remote deployment

http://www.symantec.com/docs/HOWTO80805

I would request you to check this Thread as well:

https://www-secure.symantec.com/connect/forums/sep-manager-no-computers-listed-computer-selection

Hope that helps!!

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

.Brian's picture

@SoulGod

Have any of the above suggestions worked?

Thanks,
Brian

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

Chetan Savade's picture

Hi,

Thank you for posting in Symantec community.

Could you please attach the screenshot?

Does it ask for user-name and password when you tries to add computer? If yes make sure to provide admin credentials.

If able to add computer successfully but package is not getting deployed then need to refer the following articles.

Steps to prepare computers to install Symantec Endpoint Protection 12.1 client

http://www.symantec.com/docs/TECH163112

Preparing Windows operating systems for remote deployment

http://www.symantec.com/docs/HOWTO80805

Chetan Savade
Sr Technical Support Engineer, Endpoint Security
Enterprise Technical Support
CCNA | CCNP | MCSE | SCTS |

Don't forget to mark your thread as 'SOLVED' with the answer that best helps you.<