Video Screencast Help

Symantec Endpoint Protection console stuck while loading

Created: 25 Sep 2008 • Updated: 21 May 2010 | 3 comments
This issue has been solved. See solution.

Dear All, 

 

I installed Symantec Endpoint Protection 11.0 with SQL Server 2005 database in Virtual environment. I followed all the procedure as per Symantec documentation. And i completed installation successfully.But after passing admin credential, the SEPM Console is stuck in "Logging on to the management server". I also installed Java  separately. Can some one pls help me.               

 

Regards,

Safeec

 

Comments 3 CommentsJump to latest comment

David-Z's picture

Hello Safeec,

 

Try these steps for me,

 

Test the ODBC connection.

  1. Click Start> Control Panel
  2. Open Administrator Tools
  3. Double-click Data Sources (ODBC)
  4. Select the System DSN tab
  5. Double-click SymantecEndpointSecurityDSN and go through the wizard to ensure the following settings:
    • Name: SymantecEndpointSecurityDSN
    • Description: <Anything>
    • Server: Servername\InstanceName (Only enter the server name or IP address if using the default instance)
    • Login ID: sa
    • Password: <password>

  6. Leave the defaults for the rest of the items and click Finish
  7. Click Test Data Source on the next page and ensure it states "Success"
  8. Click OK

Restart the IIS Admin service and its dependencies and try to login, if same result see next option:

 

Try this for me:

Start>Control Panel>Administrative Tools>Internet Information Services (name may be slightly different)

Expand your computer

Expand Web Sites

Right-click the website hosting the SEPM and choose properties

Select the Directory Security tab

Under Authentication and Access Control (name may be slightly different) choose Edit...

Check Integrated Windows Authentication

Choose OK

Choose OK again

Next open the Services panel (Start>Run>Services.msc) and restart the IIS Admin service and its dependencies.

 

Try logging in and see if this affected the results at all.

 

If same result see next option,

 

As another test in regards to IIS and permissions try this for me:

 

Open IIS and right-click the website we are running on and choose properties

 

Select the Directory Security tab and Edit Authentication and Access Control

 

Anonymous Access should be checked and listed here you will see the IUSR_XXXX account and password. (Note about that password: The password is automatically set by IIS, however you can change it in Active Directory if needed.)

 

I want you to replace the IUSR account with an Administrator account on the machine. (THIS IS ONLY AS A TEST, YOU WILL NOT WANT TO LEAVE THE ADMIN ACCOUNT IN HERE.)

 

Once you have entered in the account information please restart the IIS Admin Service, ensuring that its dependencies are also restarted.

 

Next go to Start>Programs>Symantec Endpoint Protection Manager>Management Server Configuration Wizard.

 

Choose reconfigure the existing site.

Change the port from 8443 to a different port as a test (8440 or 8444 will suffice)

Re-enter all the rest of the information as it was before and let the wizard re-configure the SEPM.

 

Once this is completed try logging in and let me know the results.

 

Hope that helps!

David Z.

Senior Principal Technical Support Engineer, Symantec Corporation

Enterprise Security, Mobility and Management

SOLUTION
Safeec Kader's picture

Hello David,

 

Thanks a lot.

 

In ODBC, I just passed sa credential and restarted IIS service. And my console loaded properly.

 

 :smileyhappy:

Re_Nata's picture

Hi everyone,

 

I'm having the same problem when I try to login to the SEP console. I have done everything David suggested, but no luck...

 

Please Help!

 

Thanks in advance.

Nata.