Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Symantec Endpoint Protection denied email alarm.

Created: 18 Jun 2013 • Updated: 18 Jun 2013 | 15 comments

Hello all,

My PC installed Symantec Endpoint Protection version 12. I install Powerchute to monitoring UPS APC model SUA1000i, but in the test email,i cant recive email alarm from this program. Please see this picture below.

http://i7.photobucket.com/albums/y263/NgThanhLuan/...

But when i disable SEP, i recive the email report normal.

http://i7.photobucket.com/albums/y263/NgThanhLuan/...

I try to fix 2 option in SEP but nothing happen.

-  Add IP SMTP server in Exceptions

-  Disable protection in Outlook.

Could you please tell me, Which Options in SEP i must check and fix to sent and recive normal. 

 

Thank you !

 

 

Operating Systems:

Comments 15 CommentsJump to latest comment

W007's picture

hello,

did you try to uninstall NTP feature on Add/remove program or Disable NTP ?

 

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

pete_4u2002's picture

do you see anything n the traffic log for traffic being blocked?

is the SMTP traffic blocked (port 25 or other port conigured)?

ngthanhluan's picture

Hi Manish,

Thank for your idea, but i don't have permision do anything with NTP.

Hi Pete,

I don't know why but i can recive email alarm which being sent from other devices normal like HP printer, another UPS ...

I'm trying to find something wrong in traffic log as you advise :)

 

ngthanhluan's picture

http://i7.photobucket.com/albums/y263/NgThanhLuan/...

 

I think SEP block this traffic.

My IP is 10.73.17.20 sent the packet to GW and DNS 10.73.15.33/34 

Rafeeq's picture

but the protocal mentioned is ICMP ..used for ping.

check for any other blocked msgs which happened during testing the mail.

Rafeeq's picture

From the screenshots , does it work if you disable Download insight?

can you try creating an exception?

http://www.symantec.com/business/support/index?page=content&id=HOWTO54865#v39871582

 

How to exclude specific Web domains from the Download Insight verification in SEP 12.1

ngthanhluan's picture

Hi Rafeeg,

Ops sorry about packet ICMP.

I tried 2 options you said but nothing happen.

- Disable Download Insight

http://i7.photobucket.com/albums/y263/NgThanhLuan/...

- Disable Download Insight + Add Exception

http://i7.photobucket.com/albums/y263/NgThanhLuan/...

My SMTP server: 10.72.5.185

Port: 25

 

Ambesh_444's picture

Hi,

Please check with these articles.

Excluding a trusted Web domain from scans http://www.symantec.com/docs/HOWTO55211

How to exclude specific Web domains from the Download Insight verification in SEP 12.1?

http://www.symantec.com/docs/TECH162264

Managing Download Insight detections http://www.symantec.com/docs/HOWTO55252

NOTE: Download Insight has the following dependencies:
  • Auto-Protect must be enabled

    If you disable Auto-Protect, Download Insight cannot function even if Download Insight is enabled.

  • Insight lookups must be enabled

    Symantec recommends that you keep the Insight lookups option enabled. If you disable the option, you disable Download Insight completely.

http://www.symantec.com/business/support/index?page=content&id=TECH162264

 

 

Thank& Regards,

Ambesh

"Your satisfaction is very important to us. If you find above information helpful or it has resolved your issue. Please don't forget to mark the thread as solved."

ngthanhluan's picture

I found that: Internet Email Auto - Protect denied the email.

First, i disable SEP (7 services shall be disable too).

Second, i try enable one of them back and then try test email. --> When i enable Internet Email Auto - Protection, the test mail in PowerChute can't sent email.

Now, please tell me how can i setup in Internet Email Auto Protect to accept email sent from UPS or come from My SMTP Server.

Note: I add IP of SMTP server in to exception list:

Security Risk Exception > Web Domain > I fill my IP SMTP in this title. But it not working.

Thank you !

SameerU's picture

Hi

Can you please upgrade to SEP 12.1.3 and check

Regards

 

ngthanhluan's picture

Thank SameerU, but i don't have permission upgrade version for SEP.

I think the issue can be resolve in local by change scan port Internet mail auto protect from 25 to 26.

It's working now. Thank for support, guys :)

 

AjinBabu's picture

HI, 

Have you restarted the SEP clients service normally it get resolved by this step.

if it is not then try to repair the SEP client and let us know the outcomes.

Regards

Ajin

 

AjinBabu's picture

HI

And Try to collect the logs from SEPM for the same client and check for any error messages.

And Stop SEP service and look for the same.

Regards

Ajin

 

Dogan Akyildiz's picture

Hi,

 

Are you using Firelwall policy ?

ngthanhluan's picture

Dear all,

Thanks for your support. I told with the manager who can fix on SEPM but he still can't resolve this issue. Because i setup for one PC so that the quick solusion is change port or disable Internet mail auto protec.

So i won't follow to fix this issue anymore. Thank all.