Video Screencast Help

symantec endpoint protection manager 12.1 - update problem

Created: 16 Oct 2012 • Updated: 06 Nov 2012 | 10 comments
This issue has been solved. See solution.


Our customer has problem with the updates.

I getting error message when i used to update. The error code is "LU 1863" but the disk has at least 10 GB free space. The attachment is the log file from their server. Any idea ??

Comments 10 CommentsJump to latest comment

greg12's picture

Maybe a proxy/firewall-related issue.

Have a look at this KB article covering a very similar problem:

CstInetGetFile::DoHTTPTransfer - Unable to retrieve content length header for file being downloaded from server; err=12150; desc=The requested header was not found

Mithun Sanghavi's picture


Upon checking the Logs, we found the following errors - 

10/10/2012, 13:04:57 GMT -> EVENT - SESSION END FAILED EVENT - The LiveUpdate session ran in Silent Mode. LiveUpdate found 0 updates available, of which 0 were installed and 0 failed to install.  The LiveUpdate session exited with a return code of 1863, LiveUpdate needs to save a file, but there is not enough free disk space.  Please free up disk space on your computer and run LiveUpdate again.

This return code can be returned for more than one reason. Some environments may experience this issue due to more than one cause. LU1835 errors are known to be caused by the following:

  • Proxy servers or firewalls that strip content length header information from HTTP or FTP communications
  • Proxy servers or firewalls that compress or encrypt file header information
  • Other 3rd party applications that filter Internet traffic (such as antivirus or content filtering appliances)
  • Low disk space on the System drive


LU1863: Insufficient free disk space while performing LiveUpdate

Mithun Sanghavi
Associate Security Architect


Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

petergr's picture


Thank you for your information. Our customer told us tha the have not made any changes to isa or proxy and that the disk has free space.

Any other solution  ?

petergr's picture

i told them to check again their proxy and whitelist the symantec liveupdate URL.