Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Symantec Endpoint Protection Manager 12.1.1101.401 install fails

Created: 28 Sep 2013 | 3 comments
SAMI ALAMMARI's picture

I worked with Symantec to remove and install SEPM because of a lost password and the 'forgot password' wasn't emailing a temporary password.

We uninstalled and rebooted the server. During the installation, we received the following errors:

Windows Script Host - There is no script engine for the file extension ".vbs"
Symantec Endpoint Protection Manager Installer Information - Error 1722. There is a problem with this Windows Installer package. A program run as part of the setup did not finish as expected. Contact your support personnel or package vendor. Action RunFIPSScript, location: D:\Program Files (x86)\Symantec\Symantec Endpoint Protection Manager\bin\, command: C:\Windows\SysWOW64\...\FIPSMode.vbs" -install

The FIPSMode.vbs file doesn't exist on the server anywhere I can find.

I tried to reregister msiexec /unregister, then msiexec /regserver. Also tried regsvr32 %systemroot%\system32\vbscript.dll. No luck.
 

Operating Systems:

Comments 3 CommentsJump to latest comment

SAMI ALAMMARI's picture

The Federal Information Processing Standard (FIPS) 140 is a security implementation designed for certifying cryptographic software. FIPS 140 validated software is required by the U.S. Government and requested by other prominent institutions.

BALFAKIH COMPUTERS
 
Rafeeq's picture

try this 

Method 1

a. Type ‘cmd’ in Start, Run box. Right click on cmd in the Program list and then select the option Run as Administrator.

b. Type the following command, and then press ENTER on the keyboard:

cscript.exe //H:WScript

Method 2

You may re-register the vbscript.dll file:

a. Type ‘cmd’ in the Start, Run box, right-click on Command Prompt, click on Run as Administrator

b. Type ‘Regsvr32 <space> vbscript.dll’.

c. Click the OK button.