Video Screencast Help

Symantec Endpoint Protection Manager and Webserver will not start

Created: 29 Jan 2013 • Updated: 30 Jan 2013 | 5 comments
This issue has been solved. See solution.


SEPM will not login, I've had a bit of a look into this and it is because the services havent started. I tried to restart the services but I get the following error in the event viewer "The Apache service named  reported the following error:

>>> (20024)The given path is misformatted or contained invalid characters: Invalid config file path C:\\Program Files (x86)\\Symantec\\Symantec Endpoint Protection Manager\\tomcat\\..\\apache\\conf\\httpd.conf     ." 
I've had a quick google but could not find anything. Suggestions please

Comments 5 CommentsJump to latest comment

ᗺrian's picture

Did you reboot the box completely? Have a look at this KB article:

Unable to start the SEPM and SEPM web server service

padding: 1px;padding-bottom: 3px ;font: 12px Arial; text-align: left;color: #666666; background-color:#f2f2f2">Article:TECH189101 padding: 1px;font: 12px Arial; text-align: left;color: #666666;background-color:#f2f2f2;"> |  padding: 0px;font: 12px Arial; text-align: left;color: #666666;background-color:#f2f2f2;">Created: 2012-05-18 padding: 1px;font: 12px Arial; text-align: left;color: #666666;background-color:#f2f2f2"> |  padding: 1px;font: 12px Arial; text-align: left;color: #666666;background-color:#f2f2f2">Updated: 2012-07-28 padding: 1px;font: 12px Arial; text-align: left;color: #666666;background-color:#f2f2f2"> |  padding: 1px;font: 12px Arial; text-align: left;color: #666666;background-color:#f2f2f2">Article URL

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

Ambesh_444's picture

Please follow the above comments, I hope that will help u.

Thank& Regards,


"Your satisfaction is very important to us. If you find above information helpful or it has resolved your issue. Please don't forget to mark the thread as solved."

MASH1's picture

Hi ,

Some of the issues were resolved by giving full permision for system account to the root of drive.

But try giving full permision for "System"  and "administrator" accounts on root of the drive where SEPM is installed. In your case it is C drive.

The Symantec Endpoint Protection Manager Webserver services by default is launched under the System Account.

In one of the case, System account did not have the proper permission set on the root of the drive.
If the apache user (System Account) does not have at least the LIST permission originating from the drive and traversing through to the server root causes the apache service to interpret the path to the httpd.conf file with an extra \ seperator everywhere a \ seperator occurs. 
Hence, the "Invalid config file path G:\\Program Files\\Symantec\\Symantec Endpoint Protection Manager\\tomcat\\..\\apache\\conf\\httpd.conf  " error.
Administrators should also have Full Control on the drive.


apie2004's picture

Hi All,

It was permissions, thanks MASH. It seems weird that nothing had changed on the server and all of a sudden it stopped working.