Video Screencast Help

Symantec Endpoint Protection Manager Hangs at Login?

Created: 16 Feb 2011 • Updated: 04 Apr 2011 | 4 comments
This issue has been solved. See solution.

 

Hi Guys

 

Our server has been working great for ages, but now  Symantec Endpoint Protection Manager hangs on login...? All the clients report the SEPM is offline at this point and naturally know one is getting any definition file updates.  Tried restarting the SEPM and IIS services to no avail...? No obvious errors in the event logs either....

Another symptom when SEPM goes awol is we also cannot open Symantec Backup Exec v12 anymore..? Luckily the backup is still working fine, it just hangs when you try and open the application...? Symantec Mail Security for Microsoft Exchange still open up without any issues

 

Thankfully, restarting the server gets everything working again. Two or three weeks after the restart the same issue will occur...? The only thing that’s changed in the last couple of months is we installed a whole bunch of Microsoft updates – as you do....

 

Have seen a few postings here with similar issues but haven’t spotted a fix as yet.

 

It’s a single Small Business Server 2k3 site with about 30 clients. SEPM v11.0.5002.33

 

Any suggestions welcome as rebooting a server every 3 week is a right pain.

 

Cheers

Mike

Comments 4 CommentsJump to latest comment

Thomas K's picture

What errors are you seeing in the Windows Event viewer?

I recommend upgrading to the latest build (RU6 MP2). There were a few "System Hang" issues resolved in newer builds.

 

RU6 MP2 - Network Threat Protection no longer causes applications to hang

Fix ID: 2030478
Symptom: Occasional system hangs with Network Threat Protection enabled.
Solution: Code changes made to prevent the hang from occurring.
 
RU6 -  System hangs after new virus definitions arrive and the AutoProtect Option "Rescan the Cache when new definitions load" is enabled
Fix ID: 1859398
Symptom: System hangs after new virus definitions arrive and the AutoProtect Option "Rescan the Cache when new definitions load" is enabled
Solution: AutoProtect Rescan synchronization has been fixed
 
http://www.symantec.com/business/support/index?page=content&id=TECH103087&locale=en_US

Ooyala - Check us out!

SOLUTION
Tipple's picture

 

Hi Cycletech

 

Thanks for the reply. We’ll give it a go. Going to take a few weeks to schedule this upgrade.

Will let ya know how we get on.

 

Cheers

Mike

Simpson Homer's picture

Running a repair sometimes may also help in resolving the issue.

Tipple's picture

Upgrading to version 6 appears to have fixed the logon issue. Hasn't missed a beat for a good month now.

Cheers guys.

 

Thanks

Mike