Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Symantec Endpoint Protection Manager stops automatically

Created: 24 Aug 2014 | 15 comments
prasun's picture

Symantec Endpoint Protection Manager stops automatically..

Operating Systems:

Comments 15 CommentsJump to latest comment

.Brian's picture

Have you tried running a repair?

Has anything changed recently?

How to debug the Symantec Endpoint Protection Manager

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

James007's picture

Have you restart SEPM box ?

Does Database service are started ? have you find anything in event logs ?

postechgeek's picture

Just a thought. Did you recently upgrade the Java runtime on the SEPM server? If so, try uninstalling the new JRE restart the SEPM/database services and see if the services stay running.

Chetan Savade's picture

Hi,

Could you attach scm-server-0.log and catalina.out file.

Both the files will be present under tomcat\logs folder e.g C:\Program Files (x86)\Symantec\Symantec Endpoint Protection Manager\tomcat\logs 

Share the eventviewers info when service stops automatically.

Chetan Savade
Sr.Technical Support Engineer, Endpoint Security
Enterprise Technical Support
CCNA | CCNP | MCSE | SCTS |

Don't forget to mark your thread as 'SOLVED' with the answer that best helps you.<

prasun's picture

Hi,

check the attach files

AttachmentSize
sepm logs.rar 338.76 KB
Chetan Savade's picture

Hi,

Thank for the logs.

Take the necessary backups before following the steps.

Recreate the sem5.log by following TECH178718 

Then follow the steps given below:

Login to the database using the dbisqlc.exe utility. This can by found at C:\Program Files\Symantec\Symantec Endpoint Protection Manager\ASA\win32\

When you open the utility you will need to populate a few of the fields so that you can successfully login.

On the Login tab:

User ID: dba
Password: (Password you use to login to the SEPM.)

On the Database tab:

Server name: (Name of your server.)
Database name: sem5
Database file: (Choose the Browse.. button and point it to: C:\Program Files\Symantec\Symantec Endpoint Protection Manager\db\sem5.db)

Click OK

The Interactive SQL window will now appear.

In the Command window type these commands:

SELECT * into I_SYSTEM_STATE_USN from SYSTEM_STATE

Then click Execute.

DROP TABLE SYSTEM_STATE

Then click Execute.

SELECT * into SYSTEM_STATE from I_SYSTEM_STATE_USN

Then click Execute.

Close the Interactive SQL utility.

Now start the Symantec Endpoint Protection Manager service. It should now stay started.

Login to the SEPM to verify functionality.

Chetan Savade
Sr.Technical Support Engineer, Endpoint Security
Enterprise Technical Support
CCNA | CCNP | MCSE | SCTS |

Don't forget to mark your thread as 'SOLVED' with the answer that best helps you.<

prasun's picture

Database server not found error is showing.

check the screenshot. All services are running except manager service.

db1.png db2.png
Rafeeq's picture

did you run the upgrade.bat or a repair from add/remove programs? 

prasun's picture

Hi

Tried running running  the upgrade.bat or a repair from add/remove programs? But didn't work.

James007's picture

2014-08-27 06:57:30.876 THREAD 12 SEVERE: Unexpected server error. in: com.sygate.scm.server.servlet.StartupServlet
com.sygate.scm.server.metadata.MetadataException: [Sybase][JDBC Driver][SQL Anywhere]Unable to find in index 'I_SYSTEM_STATE_USN' for table 'SYSTEM_STATE'

Your database database may bee corrupted,Do you have old backup ?

Please contact to symantec support.

James007's picture

So you can contact to symantec support for more troubleshooting.

Rafeeq's picture

You may need to start a fresh install...

install new sepm

use this  like to get your clients inside new SEPM

http://www.symantec.com/business/support/index?pag...

AJ_01's picture

If you have any time old backup.

Check it from this folder SEPM\data\backup.

Restore that database.

Either contact with Symantec support for the solution.

There is one more solution if you have tape backup of all server then you can download it from there.

https://www-secure.symantec.com/connect/forums/sep...

Regard

AJ