Video Screencast Help

Symantec Endpoint Protection Manager Web Access Not loading

Created: 12 Mar 2013 • Updated: 15 Mar 2013 | 6 comments
This issue has been solved. See solution.

When I run Symantec Endpoint Protection Manager Web Access from the start menu I am able to get to http://localhost:9090/ without issue, however as soon as I click on Launch for the web console then I get There is a problem with this website's security certificate, I click continue and it attemtps to go to https://server name:8443/console/apps/sepm The browser then comes to a blank screen. I do not receive any error the browser window is just a blank white screen. Any suggestions are welcome if anyone has encountered this issue. Thanks in advance.

Operating Systems:

Comments 6 CommentsJump to latest comment

Mithun Sanghavi's picture

Hello,

On the Symantec Endpoint Protection Manager console Web Access page, click the desired console type.

If you click Symantec Endpoint Protection Manager Web Console, a secure webpage loads so you log on remotely without the use of the Java Runtime Environment (JRE).

If you click Symantec Endpoint Protection Manager Console, the computer from which you log on must have the JRE installed to run the Java client. If it does not, you must download and install it. Follow the prompts to install the JRE, and follow any other instructions provided.

The two other options are not remote management solutions. The option Symantec Protection Center directs you to the logon screen for Symantec Protection Center 1.0.0, which provides limited reporting data. See the context-sensitive help for more information. The option Symantec Endpoint Protection Manager Certificate prompts you to download the management console's certificate file. You can then import this file into your Web browser if needed.

The certificate used by the SEPM  web site needs to be downloaded and installed into the Trusted Root Certification Authorities store of workstations which will be remotely accessing the SEPM  via the web console.

How to download and install the SEPM  web site certificate:

  1. End-user navigates to the following URL http://<SEPMserverIP>:9090
  2. In the "Symantec Endpoint Protection Manager Certificate" section, select Download Certificate
  3. Begin the Wizard-assisted installation by advancing the screen.  Select the radial for Place all certificates in the following store and choose the Trusted Root Certification Authorities store to place the cert in.  NOTE:  Choosing the option to have the certificate automatically added to a store based on the cert type will lead to improper installation.
  4. Advance the installation wizard to completion.

You will now be able to navigate to the SEPM  web console without being prompted that the website is not trusted.

Check this Threadhttps://www-secure.symantec.com/connect/forums/there-problem-websites-security-certificate

Check these Articles:

How to install the certificate for Symantec Protection Center or Endpoint Protection Manager for Web console access

http://www.symantec.com/docs/TECH123686

Logging on to the Symantec Endpoint Protection Manager console

http://www.symantec.com/docs/HOWTO81152

hope that helps!!

Mithun Sanghavi
Associate Security Architect

MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

Seyad's picture

That means that the website is not published properly. You will need to do a repair install of the SEPM from the add/remove programs. If you could do a successful repair, it should start working...

You might also want to check this:

Unable to access Symantec Endpoint Protection Manager Web Console after installing a Windows Security Update
http://www.symantec.com/docs/TECH182352

If this resolves your issue, consider marking this post as resolved.

Rafeeq's picture

If you have enabled enhanced security in IE disable it. whats the version of IE? are you able to log in from a different machine? check the version of Java. quite possible java version upgraded automatically

alplechaty's picture

Thanks for the suggestions. I will attempt to run a repair. I did check the windows update issue and that update is not installed so it was not that. Also i verified that it was not enhanced ie security as well. I am able to access other consoles without issue. I will post back once the repair has completed hopefully successfully.

alplechaty's picture

Thanks to everyone for their suggestions. running a repair on the Symantec Endpoint Protection Manger installation resolved the web console issue.

SOLUTION