Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

symantec endpoint protection pop up then printer wont print

Created: 20 Jan 2013 • Updated: 20 Jan 2013 | 6 comments

Please help

every time i go to print i get a popup saying

symantec endpoint protection

traffic from ip address xxxxxxxxx is blocked

it blocks it for 10 mins at a time the only way round this i have found is to disable network threat protection in the symantec settings but

this is becoming a real pain please help

oh and please help in easy steps im not very good on my laptop

thanks

Comments 6 CommentsJump to latest comment

Brɨan's picture

Is this an unmanaged client?

Open SEP

Next to Network Threat Protection click on Options

Select Configure Firewall Rules

Select Add

Give it a name such as "Allow Printer" and set the Action to Allow this traffic

Click on the Hosts tab and select the IP Address field

Enter in the printer IP address here

You can leave the other tabs alone

Click OK

Move the new firewall rule to the top and click OK

Try to print again

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

ljowett3's picture

once i click on network threat options i have 5 options

1. change settings (which is greyed out)

2. view logs

3. view application settings

4. view network activity

5. disable network threat protection

so if i need to go into 1. change settings I cant get in to it my laptop is a company laptop so not sure what is

disabled when i log on it says im an administrator but dont really know what it means

thanks

Brɨan's picture

That's the issue. You have a managed client which means it is managed by a SEPM. You will need to alert your admin so they can open it up and give you access to make changes or they need to do it for you. In the mean time you will need to disable NTP to get your printer to work.

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

Ashish-Sharma's picture

Try this

the IPs is blocking it

open sepm

policies

intrusion prevenint policy

under the exclude list, exclude your printer.IP

Thanks In Advance

Ashish Sharma

SebastianZ's picture

In case your client is managed it will be need to perform the exlusions either IPs or NTP from the SEPM Manager side - it is possible youwon't be able to make any changes or disable any features from the client gui.

Mithun Sanghavi's picture

Hello,

Try these steps:

Check the Security Logs under Client Management for Denial of Service Detections for the printer's IP address to confirm the issue. 

To resolve the issue you will need to disable Denial of Service detection within your Instrusion Prevention policy or you will need to add the printer's IP address in "Excluded Hosts."

To add the printer to "Excluded Hosts":

1.  Open your Intrusion Prevention Policy.

2.  Choose to Settings on the left. 

3.  Check the box for Enable excluded hosts and then click the Excluded Hosts... button.  

4.  Add the IP address of your printer and choose Okay.  

Reference: 

Denial of service detected on Network Printers

http://www.symantec.com/docs/TECH139213

Hope that helps!!

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.