Video Screencast Help

Symantec Endpoint Protection for Windows XP Embedded 5.1

Created: 13 Sep 2013 | 5 comments
julrendo's picture


Currently I have SEP 12, we need to Symantec Endpoint Protection for Windows XP Embedded 5.1, FileConnec website, do not see it for download,

to download other LICENSED required and if this would connect to the SEPM 12

thank you very much

Operating Systems:

Comments 5 CommentsJump to latest comment

Mick2009's picture

Hi julrendo,

SSEP 5.1 clients cannot be managed by the SEP 12.1 SEPM.  SSEP 5.1 has its own management console.

SEP 12.1 can be installed on WEPOS, WES7, XPE and many other embedded versions of Windwos- and those SEP 12.1 clients can, of course, be managed by the existing SEPM.  This may be an option that suits your needs?

All the best,


With thanks and best regards,


Mithun Sanghavi's picture


Supported Version information for Endpoint Protection for Windows XP Embedded 5.1

EOSL - End of Support Life on 10/15/2014

Keep in mind that the full SEP 12.1 is supported on XPE since SEP 11 MR2.

Final note: here is an enhancement request that you may be interested in voting for:

Check this Article:

Migrating the Symantec Enterprise Protection 5.1 Server to Symantec Endpoint Protection 11.0

Symantec Endpoint Protection and Symantec Endpooint Protection for XP Embedded are 2 different products.

Check these -

Incase, if you are carrying License for  SYMC ENDPOINT PROTECTION FOR XP EMBEDDED 5.1and want to transfer to SYMC ENDPOINT PROTECTION 12.1, then I would request you to get in touch with Symantec Licensing Department.

You can contact Symantec Licensing Department for the same.


Phone number: 1-800-721-3934



To renew or view details of your Symantec support contracts visit our License Renewal Center.

License Programs and Support

Learn about each of Symantec's Buying Programs and various levels of support.

Activation & Product Upgrades

For product registration, activation or obtain an upgrade for your product, log into our Licensing Portal.

Hope that helps!!

Mithun Sanghavi
Associate Security Architect


Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

julrendo's picture


currently have SEPM version 12.1, we can install this release on a system xp embedded 5.1?


Mick2009's picture

I recommend running the SymHelp tool on the embedded Windows computers, selecting the option to check for pre-installation requriments.  That should let you know if SEP 12.1 can work on those specific machines.

If so, I would remove SSEP 5.1 from those computers if it is present and install SEP 12.1.

The SEPM, of course, needs to be installed on a server OS.  &: )

With thanks and best regards,


cus000's picture

If the machine is on minimum spec for 12.1 then should be no problem...

also take not for updating in XPe you'll need to disable the 'write protect'... EWF if i not mistaken?