Video Screencast Help
Scheduled Maintenance: Symantec Connect is scheduled to be down Saturday, April 19 from 10am to 2pm Pacific Standard Time (GMT: 5pm to 9pm) for server migration and upgrades.
Please accept our apologies in advance for any inconvenience this might cause.

Symantec Endpoint Won't Install

Created: 18 Aug 2010 • Updated: 19 Aug 2010 | 4 comments

Ok, so I am running 64 bit Windows 7 on my new Sony Vaio VPCS111FM laptop. I have been running it for over a week now and last night it decided it didn't want to update. Due to the network at my college, I was then unable to connect to the internet. This is an enormous problem. I am a TA, trying to prepare course material for the semester that starts in two weeks.

So in my infinite wisdom, I decided to attempt to uninstall the program. The program uninstalled fine.

The problem came when I tried to reinstall. The installer will run until the bar fills up on configuring windows . . . and then it runs backward and closes. I've never seen this happen on anything before. PLEASE tell me there's a way to fix this. Symantec will not speak to me over the phone because I don't have a number. This product is provided to all students as a required virus protection measure. If it wasn't, I wouldn't be using it.

I can't get into the internet without this program, I can't contact the HelpDesk on campus until morning, and I have lesson plans that need to be done for tomorrow.

PLEASE, PLEASE, someone help me.

Comments 4 CommentsJump to latest comment

mclemson's picture

This is the wrong forum for an antivirus question, but I'll try to answer anyway, and a moderator will move this thread over to the antivirus forum later today.

You could have received the 32-bit installer instead of the 64-bit installer.  SEP11 has a different installer for 32-bit and 64-bit, and it's possible your network registration tool or Help Desk only provided 32-bit.

You could have received a silent installer which does not show error messages.  In this case, open Event Viewer and open the Windows logs, the Application log specifically.  Look for errors whose source is Symantec.  These can help explain why it failed and help you resolve it; or, if they make no sense to you, you can at least post them here.

Your computer may require a reboot.  Or, your computer may be stuck thinking it needs to reboot.  Check the Application log above to see if this is the error code it fails out with, then either reboot or follow the Knowledge Base article to modify the registry.

You're right that a good step is to contact your Help Desk.  Our Help Desk also provides SEP11 as an option to students if they need a program, and we help them with it if they have trouble installing.
 

Mike Clemson, Senior Systems Engineer, ASC
Intuitive Technology Group -- Symantec Platinum Partner
intuitivetech.com

yang_zhang's picture

Try to install the SEP as an administrator of your Operating System.

If a forum post solves your problem, please flag it as a solution. If you like an article, blog post or download vote it up.
Nate S's picture

You may be experiencing the same thing I was when I tried doing this.
I was told there was a bug in the 11.0.5 Live Update.

Install Live Update separately before you install the Antivirus.  There should be a LUSETUP.exe.  Mine is located on CD1:/SEPWin64/x64/

After installing Live Update, you should be able to then proceed with the regular antivirus setup.

This should be fixed in the 11.0.6 of SEP.

hope this helps.

VKalani's picture

Could you please  go to start-run, and type: %temp%, and upload the sep_inst.log file...?

-VKalani