Video Screencast Help

Symantec Enpoint Protection not start on Client!

Created: 19 Jun 2013 • Updated: 20 Jun 2013 | 8 comments

I've upgraded a lot of new settings for the client machine, but a machine hits the error message.
If I uninstall and reinstall the client machine then all errors.
But the number of hits my machine pretty much, I need another solution for this problem.

touch machine error as follows:

Symantec Enpoint Protection cannot open because some Symantec service are stopped. Restart the Symantec services, and then open Symantec Enpoint Protection

message on the server machine is in a state that touches offline

please show me the solution to overcome this problem

Thanks all!

Operating Systems:

Comments 8 CommentsJump to latest comment

W007's picture

hello,

did you try to repair sep client on add/remove program ?

 

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

Ambesh_444's picture

Hi,

Please share the screen shot of error wht u got.

Please stop the all services and then again start the same. OR you can try with repair.

 

Thank& Regards,

Ambesh

"Your satisfaction is very important to us. If you find above information helpful or it has resolved your issue. Please don't forget to mark the thread as solved."

technical_specialist's picture

Check if help

Unable to open the Symantec Endpoint Protection client interface after migrating to 12.1 on Windows 7 64-bit

Article:TECH164707  |  Created: 2011-07-15  |  Updated: 2012-01-16  |  Article URL http://www.symantec.com/docs/TECH164707

 

Chetan Savade's picture

Hi,

Thank you for posting in Symantec community.

We would required more info to identify possible root cause.

  • SEP client version details
  • Operating System details
  • Fresh install or Upgrade, if upgrade then what was the path.

Also check this article if it's relevant: http://www.symantec.com/docs/TECH164707

Have you done any troubleshooting so far?

Chetan Savade
Sr Technical Support Engineer, Endpoint Security
Enterprise Technical Support
CCNA | CCNP | MCSE | SCTS |

Don't forget to mark your thread as 'SOLVED' with the answer that best helps you.<

SameerU's picture

Hi

Try repairing the SEP client

Regards

 

Mithun Sanghavi's picture

Hello,

What version of SEP 12.1 are you running and on what OS are you facing this issue?

This issue has been addressed in the Symantec Endpoint Protection 12.1 RU1 release.

Check this Article:

Unable to open the Symantec Endpoint Protection client interface after migrating to 12.1 on Windows 7 64-bit

http://www.symantec.com/docs/TECH164707

New fixes and features in Symantec Endpoint Protection 12.1 Release Update 1

http://www.symantec.com/docs/TECH174565

On a kind Note: It is recommended to install the Latest version of Symantec Endpoint Protection 12.1 on your machine. Currently, the Latest version is Symantec Endpoint Protection 12.1 RU3

Latest Symantec Endpoint Protection Released - SEP 12.1.RU3

https://www-secure.symantec.com/connect/blogs/latest-symantec-endpoint-protection-released-sep-121ru3

Hope that helps!!

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.