Video Screencast Help

Is Symantec Enterprise Vault 10.0.1 supported on Win 2K3 R2 SP2 Server

Created: 04 Oct 2012 • Updated: 04 Oct 2012 | 2 comments
This issue has been solved. See solution.

Hi Guys

 

Is Symantec Enterprise Vault 10.0.1 supported on Win 2K3 R2 SP2 Server?

 

Thanks..:)

Discussion Filed Under:

Comments 2 CommentsJump to latest comment

TonySterling's picture

Short answer, No.

Minimum version is Win 2008 x64 R2.

SOLUTION