Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Symantec Enterprise Vault Add-in

Created: 31 Jul 2013 | 6 comments

Just a helpful FYI that I found.  I am running Windows 7 Enterprise 64 bit with Office 2013 installed.  I installed Office 2010 then upgraded to make another program work, but I noticed that my Enterprise Vault add-in was not showing in my outlook.  After trolling the forums, I found a few references to Valkyrie.dll.  I searched my C: drive for that particular .dll file and found many results, but only 1 with that exact name.  If you run that file using c:\windows\system32\regsvr32.exe it will register that .dll file.  You will see all of the results disappear from the search and when you restart outlook, the add-in will be there and be working correctly.  Hope this helps.

Operating Systems:

Comments 6 CommentsJump to latest comment

GabeV's picture

Thanks for sharing with the community !

“Success is not final, failure is not fatal: it is the courage to continue that counts.”–Winston Churchill

EV_Ajay's picture

Thanks for the trick .... smiley

Thanks,

Ajay

JesusWept3's picture

For what its worth, if you run C:\Program Files (x86)\Enterprise Vault\EVClient\ResetEVClient.exe , this will achieve the same result as well.... also I've seen where the mapisvc.ini gets updated for outlook too, removing the EVMSP reference needed for Virtual Vault and Vault Cache to work correctly, EVResetClient.exe also resolves this issue too

STHN's picture

Was it a 64 bit Version of Office 2013?

PMCS GmbH & Co. KG - Consulting und Support für Altiris/SEP/EV und andere Symantec Produkte.
Please take the time and mark this post as solution if it solved your problem - thanks!

A_J's picture

It could be usefull in some cases...

Jomy's picture

by registering Valkyrie.dll ..worked for me..

It was not working even after upgrade to 10.0.3

Thanks..