Video Screencast Help

Symantec Ghost 11.5: New image restored gives Bootdevice not found

Created: 30 Aug 2012 • Updated: 30 Aug 2012 | 2 comments
This issue has been solved. See solution.

We need serieous help about this problem.

We have 35 new HP4540S Laptops, on 1 we installed Windows 7 Enterprise (complete new installation, formatted the whole drive)
The installation is correct, everything is working great.

We have symantec ghost cast 11.5.1 server and we took an image from this completly installed laptop.
We use WinPE, added the network driver(s) and the chipset driver(s). The image was taken correctly, without errors.
Everything seems to be okay.

But when we restore it to the other laptops,  when the image has been succesfully restored, it gives the error,:

BootDevice not found
Please install an operating system on your hard disk
Hard Disk - (3F0)
F2 System Diagnostics For more information please visit the HP website

He is also trying to locate PXE............

We took the image of the complete disk (= disk1).
We have Dell laptops/desktops, which we ghosted for more then 5 years without any problems.
We checked google, made a ticket @ our reseller (they made a ticket @ HP), but still no solution.

Can anyone help us?
It is very frustrating, we have over 10 years experience of Ghosting images, but this ain't working.

Thanks in advance and if you have any more questions we'll answer them.

 

Greetings.

 

Ronald
IT Support Odulphus

Discussion Filed Under:

Comments 2 CommentsJump to latest comment

EdT's picture

First of all, you need GSS 11.5.1.2266 in order to get full Windows 7 support.

Are you sysprepping the image before imaging?

Are you aware that Windows 7 consists of two partitions, both of which need to be imaged in order to create a bootable device?

Are the partition configurations of your source and target machines identical?  Vendor images often include a maintenance partition and a recovery partition in addition to the operating system partitions, so did you start with a totally blank disk when creating the Windows 7 Enterprise install, and are you imaging to a blank drive?  If the partitions numbers do not match then you will not be able to boot either.

Are the bios settings for boot order, and for the hard disk, the same on the source and target machines?

On a failed image, have you tried a Win 7 Enterprise DVD run in "repair" mode?  If the small system partition is missing (it's normally around 100Mb), the repair will recreate it. 

If you boot the re-imaged machine to WinPE, can you see the deployed files on the C: drive ?

If your issue has been solved, please use the "Mark as Solution" link on the most relevant thread.

Odulphus's picture

Goodmorning,

Yes we have GSS 11.5.1.226 for Windows 7.
We don't use sysprep. You are correct, we did miss the system partition.
I did a new creation of the image (the 5th time....) and then I saw the 2nd partition.
Now everything is correct and is working great.
The repair mode was used by us, but did not work.
Still its strange that the 5th time was the correct one, after done excectly the same creation of the image.
But we're happy!

Thanks for the thinking and giving us some questions/answers.

 

Gr.

 

Ronald

IT Support Odulphus

SOLUTION