Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

symantec ha agent for redhat 5 no demo license

Created: 11 Sep 2012 • Updated: 02 Oct 2012 | 6 comments
mgambetti's picture
This issue has been solved. See solution.

i have installed th agent on redhat, but it keeps me saying "no demo license available" even if i choose that option from the installer menu...any help?

thank you.

Comments 6 CommentsJump to latest comment

mgambetti's picture

mhm...from the log seems that the evaluation key generated is 1 year OLD ALREADY!! revert the date to 2011 solved the problem...

Soumya Sakha Tripathy's picture

Hi,

The following hotfix/patch can be helpful:

http://patchcentral.mvw.spt.symantec.com/index.php...

 

Let me know, if that works.

Thanks!

 

Soumya Sakha Tripathy's picture

Hi,

Sorry, the link is not accessible outside SYMC network. (Thanks Amit Rangari, for pointing it out).

So, here is what the links describes:

During the post-installation steps for ApplicationHA, the validity checks for the embedded evaluation license key may fail, and a related error message may appear:
"Cannot register evaluation key on system <system_name>"

This behavior is observed during installations that occur after December 31, 2011.

Symantec has issued a patch for the CPI installer.

 

So, if you want the patch, please escalate the case.

SOLUTION
mgambetti's picture

sorry...but i need the TRIAL version to work for a POC...i suppose it it best to allow me to download it, no?!

how can i escalate a case for a trial version?!

Prasanna Kulkarni's picture

You can refer to below Technical Solution:

http://www.symantec.com/business/support/index?pag...

 

This should help. Let me know if it resolves your problem.

 

--

regards,

Prasanna