Video Screencast Help

"Symantec... has detected that there are pending system changes..."

Created: 08 Sep 2011 • Updated: 09 Sep 2011 | 3 comments
This issue has been solved. See solution.

I'm trying to install Symantec Endpoint Protections and I'm getting the message "Symantec... has detected that there are pending system changes that require a reboot." A reboot does not solve the problem.

I realize there is another thread regarding this, but it was full of all kinds of terms I don't understand. How do I fix this problem in somewhat simplified terms.

I apologize if I posted this in the wrong part of the forum. Thanks in advance for any help.

Comments 3 CommentsJump to latest comment

Idimple's picture


Could you please provide  below information,

Endpoint protection Version and Operating system .

Also,You can check out the below document,

Your satisfaction is very important to us.If you find above information helpful or it has resolved your issue...please mark it accordingly :)
Chetan Savade's picture


This issue is commonly seen with windows 7 & Vista.

First Step

Second Step as Idimple stated

I hope it will help you.

Chetan Savade
Sr.Technical Support Engineer, Endpoint Security
Enterprise Technical Support

Don't forget to mark your thread as 'SOLVED' with the answer that best helps you.<

Kales's picture

That worked! Thank you so much. Sorry I didn't find it on my own. :)