Video Screencast Help
Scheduled Maintenance: Symantec Connect is scheduled to be down Saturday, April 19 from 10am to 2pm Pacific Standard Time (GMT: 5pm to 9pm) for server migration and upgrades.
Please accept our apologies in advance for any inconvenience this might cause.

Symantec installation error : 1920

Created: 15 Oct 2012 | 13 comments

Hello,

 

Iam getting error code 1920 while iam trying to install symantec endpoint protection 12.1..  I have full permission as iam trying to install from admin account only. Can you please help me out with this.

Regards,

Anish

Comments 13 CommentsJump to latest comment

Ashish-Sharma's picture

HI,

Check this artical may be help

SEP installation issue Error 1920 (SepMasterService) failed to start

http://www.symantec.com/business/support/index?page=content&id=TECH187151

Review and apply the appropriate steps listed per the following Microsoft document:

 
 
Check this thread also
 

Thanks In Advance

Ashish Sharma

 

 

SMLatCST's picture

Can you confirm what version you're trying to install?  Is this on the endpoint or on the SEPM itself?

In addition to Ashish's links above ("Thumbs Up"), you may also find the below articles useful (depending on your situation):

http://www.symantec.com/docs/TECH175156

http://www.symantec.com/docs/TECH103676

It's also worth mentioning that this error when encountered on the SEPM, was resolved in the latest update as per the below "Fixes and Features" list:

http://www.symantec.com/docs/TECH187656

Anishk's picture

Hi,

 

 

12.1.671.4971 is the version of Symantec Endpoint Protection iam trying to install.

 

 

Regards,

Anish

_Brian's picture

Can you post the SEP_INST.log file?

Located in %temp%

You can open and search for return value 3

Copy and paste contents of 10-15 lines above this

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

Mithun Sanghavi's picture

Hello,

Would it be possible for you to upload the SEP_Inst.log from the Client machine?

Suggestions: 

1) Browse to HKEY_LOCAL_MACHINE\SOFTWARE\Symantec\Symantec Endpoint Protection\SMC

2) Select and right click SMC and choose Permission from the drop down menu

- In permissions add the User, Administrator and SYSTEM with full permission

3) Make sure the SYSTEM and Administrators accounts have full control to: 

C:\Windows\
C:\Windows\System32\
C:\Program Files (x86)\Common Files\
C:\Program Files (x86)\

4) Reboot the machine.

 

I would also request you to check the articles below:

Troubleshooting Symantec Endpoint Protection installations: Checking rights and permissions

http://www.symantec.com/docs/TECH141644

Access rights with DCOM and SEP

https://www-secure.symantec.com/connect/articles/access-rights-dcom-and-sep

How to use the TestSec Utility

http://www.symantec.com/docs/TECH105027

To download the TestSec Utility, Create a case with Technical Support. 

Create and Manage Support Cases

http://www.symantec.com/business/support/index?page=content&id=HOWTO31091

 

I would also suggest you to check these Threads - 

https://www-secure.symantec.com/connect/forums/sep-upgrade-121-ru1-mp1

https://www-secure.symantec.com/connect/forums/endpoint-protection-121-could-not-start-service-error-1920-64-bit-machine

https://www-secure.symantec.com/connect/forums/error-1920-1

https://www-secure.symantec.com/connect/forums/error-1920-0

Hope that helps!!!

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

Ashish-Sharma's picture

HI,

Did you received solution ?

Thanks In Advance

Ashish Sharma

 

 

Anishk's picture

Hi,

No, i din't receive .. i had to get the content once again and this solved the problem. don't know wat exactly was the issue. Anyway thanks...

Regards,
Anish

 

 

 

Simpson Homer's picture

Hello, please try and get the clean wipe utility and run the same without details msi search and that should help you.,

 

\To get the clean wipe contact tech support.

 

 

 

Phone numbers to contact Tech Support:-

 

Regional Support Telephone Numbers:
United States: 800-342-0652 (407-357-7600 from outside the United States)
Australia: 1300 365510 (+61 2 8220 7111 from outside Australia)
United Kingdom: +44 (0) 870 606 6000

India: Toll-Free 000 800 4401 456 directly

IDD call: +61 2 8220 7111

 

Additional contact numbers: http://www.symantec.com/business/support/contact_techsupp_static.jsp

 

Customer Care Contact Numbers for Licensing Issues:-

http://www.symantec.com/support/assistance_care.jsp

 

 

How to create a new case in MySupport

http://www.symantec.com/business/support/index?page=content&id=TECH58873

 

KJW281's picture

I sure would like to see a solution to this problem.  I've had an open ticket with Symantec for almost one month now.  Endpoint will not install.  All the aspects in this thread and others have been tried, the case has gone to higher level techs.  Logs as large as 800MB have been sent to Symantec.  Yet no one at Symantec has a clue.  The computer itself runs fine.  Every other program installs and uninstalls perfectly.  Just not Endpoint.

Anishk's picture

Hi,

My case is also same ...!!!!!

 

Regards,

Anish

Chris V's picture

I was having this problem with one particular server trying to install 12.1.2015.2015.

I followed the Symantec KB, posted in the first reply above by Ashish-Sharma, which points to the MS KB.

http://www.symantec.com/business/support/index?page=content&id=TECH187151

After following the steps for each Method it worked after Method 4 for me. Took a few reboots, but got there in the end.

So thanks!

Chris.

SameerU's picture

Hi

Can you please try installing SEP 12.1.2 version

Regards