Video Screencast Help

Symantec Intrusion Protection Firefox Plugin

Created: 06 Dec 2012 • Updated: 09 Feb 2013 | 1 comment
This issue has been solved. See solution.


We have just deployed SEP 12.1 across a few hundred public-use computers. Now, each time a user runs Firefox, an add-in prompt appears asking them to enable/disable the add-in and then restart Firefox. Annoying. I know that the add-in can be controlled from the SEPM console, but I am past that now. SEP 12.1 was already deployed and disabling it in the console now would do nothing for the existing installs. I am not the SEPM manager and I should have tested the install more throughly. How can I enable the add-in for all users of a computer, automatically.


Comments 1 CommentJump to latest comment

ᗺrian's picture

I don't believe there is a way from SEPM.

This would need to be done via third party way, such as gpo.

The note at the bottom of this KB article leads me to believe extra steps outside of SEPM need to be taken to do it:

Check this KB article on same behaviour with IE:

Seems to be the issue of IE/Firefox and GPO is the workaround.

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.